Jump to content
Sign in to follow this  
suVee

Rio Karma nie ma zamiaru sie uruchomic

Recommended Posts

Hmm, oprocz odpadajacej rolki i wcisnietego hold nie chce sie uruchomic. Jutro rozkrece i moze uda mi sie cos wiecej zweryfikowc. Nie mniej zauwazylem ze zaczala sie wieszac, bez mozliwosci resetowania.

Share this post


Link to post
Share on other sites

Ja miałem uszkodzony włącznik. Spróbuj ją uruchomić na korbkę (podłączając kabel USB wetknięty z drugiej strony do kompa) :)

 

W moim przypadku działało, używałem jej w ten sposób (włączałem ją raz dziennie rano) przez długi czas :)

 

Tylko był problem jak się zawiesiła, kiedy byłem na mieście :(

Share this post


Link to post
Share on other sites

Tak jeszcze zapytam o sam przycisk reset - bo czasem bywało tak, że Karma była zawieszona ale przycisk reset zdążył (z nadużywania) się zepsuć ;)

 

Więc trzeba było czekać aż bateria się całkiem rozładuje, albo po prostu "wyciągnąć wtyczkę" ;)

Share this post


Link to post
Share on other sites

Może to wina dysku? Generalnie karma się zawiesza też kiedy dysk/karta cf się wysunie trochę ze slotu - zdarzało się.

Karmę zawsze można jeszcze próbować uruchomić wtykając ją do stacji dokującej.

Może być taka opcja, że daughterboard nawalił i dlatego nie chce się włączyć, względnie odpadł jeden kabelek od baterii. Na zasilaczu karma wstaje?

Jak masz już zepsuty hold to polecam nie skręcać karmy na śrubki - będziesz mógł ją szybko otworzyć i zresetować odłączając daughterboard. Jednak polecam wtedy uważać na przyciski głosności, można sobie fajnie rozwalić karmę przez uszkodzenie przycisku podgłasniania.

Share this post


Link to post
Share on other sites

Dziś ją rozbiorę jeszcze raz. Stacje dokujaca gdzies niestety posialem, wiec nie bede mogl w ten sposob jej odpalic. Chyba, ze ktos ma na zbyciu, moglbym kupic moze?

Share this post


Link to post
Share on other sites

A nie chcialbys sprzedac jednej dzialajacej. Rozebralem karme, wygladalomna to, ze naderwal sie jeden z kabli zasilajacych baterie. Jeszcze przelacznik hold odczepil sie na jednym lucie. Baterie dolutowalem, przycisk hold tez. Teraz sie laduje. Przy baterii przyklejony tasma jestjakis czujnik, co to moze byc? A, jeszcze niestety rolka sie slabo trzyma, matemdencje do dpadania. Jak siena,aduje karma, to moze raczy odpalic.

To ile za doka?

Share this post


Link to post
Share on other sites

To czujnik przegrzania pewnia od ladowania baterii, troche chińska konstrukcja ;) karma najedzona, po lutowaniu i dokladnym zlozeniu. Dziala, na razie bez zwiechy.

Share this post


Link to post
Share on other sites

Rio działa, stacja dokująca działa, ale niestety ładowarka nie daje rady jeszcze ładować. Mam nieorginalna. Ne chcce sie ktos jednej pozbyc?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Register to have access to community resources. Forum rules Terms of Use and privacy anc cookies policy Privacy Policy