Jump to content
Sign in to follow this  
ozi5000

Problem z MP-CS200

Recommended Posts

Witam,

 

Mam odtwarzacz MP-CS200. Gdy odłączyłem go dziś od komputera i chciałem włączyć odtwarzacz się zawiesił. Ekran jest czarny, a światełko wokół joisticka zapalone. Przy podłączeniu do komputera player nie reaguje a komputer nie może rozpoznać nowego urządzenia USB. Pomóżcie proszę jak najszybciej gdyż jutro wyjeżdżam :(

Share this post


Link to post
Share on other sites

Nie pamiętam już, ale tam powinien być reset. Jak reset nie pomoże to serwis.

Share this post


Link to post
Share on other sites

Ale reset powinien być na mp4 czy poprzez software można ją resetować? W salonie również powiedziano, że można ją jakoś zresetować, szukalem w internecie ale wszystko w języku którego nie rozumiem (nie, nie po angielsku :P)

 

 

EDIT:

 

OK, myślałem że ta dziurka to mic :P poradzilem sobie, thx anyway.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Register to have access to community resources. Forum rules Terms of Use and privacy anc cookies policy Privacy Policy