Lando

Zarejestrowany
  • Zawartość

    28
  • Rejestracja

  • Ostatnia wizyta

Reputacja

9 Neutral

O Lando

  • Tytuł
    początkujący

Dodatkowe

  • odtwarzacz
    Fiio X5 III
  • słuchawki
    Urbanite-XL-W
  • testuję
    Xduoo XD-05
  • chcę
    ATH-DSR9BT

Ogólne

  • Płeć
  • Zainteresowania
    Otwarty na wszystko :-)

Ostatnie wizyty

29 wyświetleń profilu
  1. Może takie coś???
  2. Gdzieś wyczytałem, że w okolicach czerwca FiiO ma zaoferować zestaw połączeniowy do X5III
  3. Na święta przyjedzie mój syn. Przywiezie swojego lapka potwora (sprzętowo potężna mszyna) to też podłączę i zobaczymy. Na święta przyjedzie mój syn. Przywiezie swojego lapka potwora (sprzętowo potężna maszyna) to też podłączę i zobaczymy. Kurczę a zastanawiałem się nad: Astell&Kern AK240 Bluenote Limited Edition albo Astell&Kern AK380SS wraz z AMP SS ale chyba dobrze wybałem Nie zrażam się. Będzie dobrze. Jeszcze mój Pan FiiO X5 III gen black zadziwi świat. Jak już wszystko będzie naprawione to kupię mu AMP-a i nowe słuchaweczki A gdzie jest serwis - ktoś zna adres???
  4. Powoli kończą mi się pomysły. Nie będę przeinstalowywał systemu na trzech kompach, które wszystkie inne urządzenia widzą. Myślę, że to błąd systemu android. W trakcie oczekiwania na Fiio przygotowałem sobie już kartę pamięci. Sformatowałem, wgrałem moje ulubione flaki. Jak dotarł DAP to go odpaliłem, ustawiłem sieć WIFI oraz zalogowałem się do konta Google Play. DAP sam zawołał, że dostępny jest nowy soft i zapytał o aktualizację. Nówka, nie śmigana, ani jednej pioseneczki czy melodyjki jeszcze nie odtworzył a już miał nowy sofcik 1.1.4. Następnie wywaliłem ES Ekploratora FREE i wgrałem płatnego. Wyłączyłem i włożyłem wcześniej przygotowaną kartę pamięci. Włączyłem i zainstalowałem kartę. Wszystko idzie ok. Zainstalowałem Spotify i wskazałem miejsce pamięci. następnie przeskanowałem w poszukiwaniu nowych plików. Dalej wszystko ok. wyłączyłem i włączyłem ponownie. Zacząłem zabawę. podłączyłem słuchaweczki i sobie słuchałem muzyczki oraz czytałem instrukcję. Bawiłem się opcjami. Jest jeszcze jedna rzecz, która nie działa. W opcjach wyłączyłem działanie przycisków bocznych - tego od pauzy oraz od przeskakiwania utworów ale one wciąż były aktywne, I tak sobie przez kilka kolejnych dni słuchałem muzyczki i dobierałem ustawienia do ucha. Jak już większość ustawień mi odpowiadała dźwiękowo, to pozostała jeszcze wizualizacja. Myślę wgram sobie jakieś tapetki i będzie pięknie. Jak pisałem wcześniej czytałem instrukcję. Wgrałem więc drivery ze strony FIIo, restart kompa, podłączam DAPa i tu ZONG . Komp nie widzi Fiio. No nic Zmiana kabelka, kompa, systemu windows z driveramy i bez i LIPA. No i tak się bujam. Myślę, że po świętach poślę go do serwisu. Muszę tylko jeszcze upomnieć się o kartę gwarancyjną, której nie otrzymałem. - restarty były - zmiana kabelków była - przywracanie ustawień fabrycznych było - podłączanie do kompa z wgranymi driverami było - podłączanie do kompa bez wgranych driverów było - różne systemy operacyjne windows były - różne kompy były - itd, itp
  5. Oczywiście, że mam zaistalowane strowniki Fiio. Pierwsze co zrobiłem zanim podłączyłem do kompa DAPa. Oczywiście sprawdziłem teź na inych kompach z różnymi systemami oraz z wgranymi sterownikami i bez sterowników. Coś mi się wydaje, że bez serwisu się nie obędzie. Zastanawiam się tylko czy usterka jest sprzętowa cz software. Kurczę no szkoda. Ale nie rezygnuję. Jeszcze będę próbował. Dodam, że włączałem i wyłaczałem też debugowanie w ocjach programisty. Może ktoś ma jeszcze jakieś pomysły? Proszę o rady. Nawet niech się powtarzają. Lepiej sprawdzić coś trzy razy niż raz się pomylić.
  6. Jak już pisałem, po podłaczeniu X5 do kompa brak zapytania. Komp nic ne widzi. Ściągam belkę 2 razy a nawet trzy. Na samym dole w środku jest ikona Storage/USB DAC. Klikam, zmieniam i nic. Brak reakcji. Komp nadal nie nie wykrywa. Tylko ikona się zmienia. Oczywiście po zmianie ustawienia odczekałem jakiś czas. No nic.
  7. Najnowszy 1.1.4
  8. Jeszcze raz. Po podłaczeniu X5 do kompa brak zapytania. Komp nic ne widzi. Ściągam belkę. Na samym dole w środku jest ikona Storage/USB DAC. Klikam, zmieniam i nic. Brak reakcji. Komp nadal nie nie wykrywa. Tylko ikona się zmienia. Oczywiście po zmianie ustawienia odczekałem jakiś czas. No nic.
  9. Spoglądałem oczywiście. Kable odpowiednie Gniazda USB odpowiednie System obsługiwany itd, itp I nic. Zero reakcji. Jest włączony. Podłączam kabel usb najpierw w DAP-ie potem do kompa i zero reakcji
  10. Ok. Dzięki koledzy za pomoc. Już wszystko wiem Wychodzi tu moja niewiedza i brak doświadczenia w sprzęcie przenośnym. Konieczny byłby tu konwerter sygnału optycznego na elektryczny. XD-05 posiada wejście optyczne mini toslink a X5 ma wyjście elektryczne. Koniec zabawy. Ale mam jeszcze jednego gwoździa. Mianowicie komputer nie wykrywa mi podłączonego X5. Sprawdziłem na trzech kompach. Wina musi być gdzieś w DAP-ie. Jakieś pomysły.
  11. No nikt nie pomoże???
  12. Generalnie muzy słucham na sprzęcie stacjonarnym. Było mi mało więc zacząłem słuchać mobilnie. Z początku był tylko telefon ale jakość dramatyczna. Mam Starego fona (Note 3). Słuchałem również z lapka. Szału też nie było. Dokupiłem sobie wspomnianego Xduoo. Jakość zdecydowanie się poprawiła. Telefon służy do dzwonienia a nie słuchania muzy więc kupiłem sobie DAPa Fiio. Teraz jest super. Pewnie dokupię sobie AMPa ale zanim to nastąpi korzystam z mojego kombosa XD-05. Muszę przyznać, że jakość dźwięku jest obecnie wyśmienita. Skoro mam możliwość to chcę sprawdzić wszystkie możliwe opcje i wybrać sobie połączenie dające najbardziej odpowiadającą mi jakość dźwięku.
  13. A co w niej jest złego?
  14. Bardzo proszę o pomoc. Zrobiłem sobie kanapeczkę z Fiio X5 III oraz Xduoo XD-05. Jakiego kabelka muszę użyć żeby podłączyć ten mój wspaniały zestaw przez wyjście z X5 (LINE/COAX OUT) do wejścia XD-05 (DIGITAL IN)?
  15. Bardzo proszę o pomoc. Zrobiłem sobie kanapeczkę z Fiio X5 III oraz Xduoo XD-05. Jakiego kabelka muszę użyć żeby podłączyć ten mój wspaniały zestaw przez wyjście z X5 (LINE/COAX OUT) do wejścia XD-05 (DIGITAL IN)? Upss Proszę o skasowanie posta. Nie ten temat.