Jump to content

Lando

Zarejestrowany
  • Content Count

    35
  • Joined

  • Last visited

Everything posted by Lando

  1. Proszę o pomoc Zainstalowałem na moim FiiO X7MkII Tidal. Niestety nie mogę się zalogować do swojego konta (mogę tylko wpisać nazwę użytkownika). Ciekawe jest to, że pobierając starą apkę Tidal z hipermarketu :-) FiiO i po jej zainstalowaniu mogę się normalnie zalogować. Jak zaktualizuję albo wgram aktualnie dostępną wersję Tidal ze sklepu Google Play pojawia się problem z zalogowaniem. Czy robię coś nie tak? FiiO X7MkII Android 5.1.1 FiiO Music v 1.1.5 Jakieś sugestie, propozycje?
  2. Poprzednia sieć była na 2,4 GHz, SSID jest na 100% włączone. Wszystkie inne urządzenia, które posiadam widzą sieć poza FiiO.
  3. Koledzy Czy ktoś może mi pomóc odnośnie wifi w X7II? Musiałem zmienić router i mój DAP nie widzi sieci 5GHz. Zmieniałem pasmo kanału, zmieniałem kanał, itp, itd. Ręczne dodawanie sieci też nie odniosło żadnego skutku. Może jakieś sugestie, porady?
  4. Miało być tak pięknie a wyszło jak zwykle :-(
  5. Gdzieś wyczytałem, że w okolicach czerwca FiiO ma zaoferować zestaw połączeniowy do X5III
  6. Na święta przyjedzie mój syn. Przywiezie swojego lapka potwora (sprzętowo potężna mszyna) to też podłączę i zobaczymy. Na święta przyjedzie mój syn. Przywiezie swojego lapka potwora (sprzętowo potężna maszyna) to też podłączę i zobaczymy. Kurczę a zastanawiałem się nad: Astell&Kern AK240 Bluenote Limited Edition albo Astell&Kern AK380SS wraz z AMP SS ale chyba dobrze wybałem Nie zrażam się. Będzie dobrze. Jeszcze mój Pan Fii
  7. Powoli kończą mi się pomysły. Nie będę przeinstalowywał systemu na trzech kompach, które wszystkie inne urządzenia widzą. Myślę, że to błąd systemu android. W trakcie oczekiwania na Fiio przygotowałem sobie już kartę pamięci. Sformatowałem, wgrałem moje ulubione flaki. Jak dotarł DAP to go odpaliłem, ustawiłem sieć WIFI oraz zalogowałem się do konta Google Play. DAP sam zawołał, że dostępny jest nowy soft i zapytał o aktualizację. Nówka, nie śmigana, ani jednej pioseneczki czy melodyjki jeszcze nie odtworzył a już miał nowy sofcik 1.1.4. Następnie wywaliłem ES Ekploratora FREE i wgra
  8. Oczywiście, że mam zaistalowane strowniki Fiio. Pierwsze co zrobiłem zanim podłączyłem do kompa DAPa. Oczywiście sprawdziłem teź na inych kompach z różnymi systemami oraz z wgranymi sterownikami i bez sterowników. Coś mi się wydaje, że bez serwisu się nie obędzie. Zastanawiam się tylko czy usterka jest sprzętowa cz software. Kurczę no szkoda. Ale nie rezygnuję. Jeszcze będę próbował. Dodam, że włączałem i wyłaczałem też debugowanie w ocjach programisty. Może ktoś ma jeszcze jakieś pomysły? Proszę o rady. Nawet niech się powtarzają. Lepiej sprawdzić coś trzy raz
  9. Kabelek jest na 100% ok. Mam trzy sztuki. Na wszystki ładuje. Sprawdzałem w portach 2.0 i 3.0 no i lipa.
  10. Kabelek jest na 100% ok. Mam trzy sztuki. Na wszystki ładuje. Sprawdzałem w portach 2.0 i 3.0 no i lipa.
  11. Jak już pisałem, po podłaczeniu X5 do kompa brak zapytania. Komp nic ne widzi. Ściągam belkę 2 razy a nawet trzy. Na samym dole w środku jest ikona Storage/USB DAC. Klikam, zmieniam i nic. Brak reakcji. Komp nadal nie nie wykrywa. Tylko ikona się zmienia. Oczywiście po zmianie ustawienia odczekałem jakiś czas. No nic.
  12. Jeszcze raz. Po podłaczeniu X5 do kompa brak zapytania. Komp nic ne widzi. Ściągam belkę. Na samym dole w środku jest ikona Storage/USB DAC. Klikam, zmieniam i nic. Brak reakcji. Komp nadal nie nie wykrywa. Tylko ikona się zmienia. Oczywiście po zmianie ustawienia odczekałem jakiś czas. No nic.
  13. Ściągam górną belkę ale opcji wyboru brak. Nic sie nie dzieje. Ściągam górną belkę ale opcji wyboru brak. Nic sie nie dzieje.
  14. Spoglądałem oczywiście. Kable odpowiednie Gniazda USB odpowiednie System obsługiwany itd, itp I nic. Zero reakcji. Jest włączony. Podłączam kabel usb najpierw w DAP-ie potem do kompa i zero reakcji
  15. Ok. Dzięki koledzy za pomoc. Już wszystko wiem Wychodzi tu moja niewiedza i brak doświadczenia w sprzęcie przenośnym. Konieczny byłby tu konwerter sygnału optycznego na elektryczny. XD-05 posiada wejście optyczne mini toslink a X5 ma wyjście elektryczne. Koniec zabawy. Ale mam jeszcze jednego gwoździa. Mianowicie komputer nie wykrywa mi podłączonego X5. Sprawdziłem na trzech kompach. Wina musi być gdzieś w DAP-ie. Jakieś pomysły.
  16. No nikt nie pomoże???
  17. Generalnie muzy słucham na sprzęcie stacjonarnym. Było mi mało więc zacząłem słuchać mobilnie. Z początku był tylko telefon ale jakość dramatyczna. Mam Starego fona (Note 3). Słuchałem również z lapka. Szału też nie było. Dokupiłem sobie wspomnianego Xduoo. Jakość zdecydowanie się poprawiła. Telefon służy do dzwonienia a nie słuchania muzy więc kupiłem sobie DAPa Fiio. Teraz jest super. Pewnie dokupię sobie AMPa ale zanim to nastąpi korzystam z mojego kombosa XD-05. Muszę przyznać, że jakość dźwięku jest obecnie wyśmienita. Skoro mam możliwość to chcę sprawdzić wszystkie możliwe opcje i wybrać
  18. A co w niej jest złego?
  19. Bardzo proszę o pomoc. Zrobiłem sobie kanapeczkę z Fiio X5 III oraz Xduoo XD-05. Jakiego kabelka muszę użyć żeby podłączyć ten mój wspaniały zestaw przez wyjście z X5 (LINE/COAX OUT) do wejścia XD-05 (DIGITAL IN)?
  20. Bardzo proszę o pomoc. Zrobiłem sobie kanapeczkę z Fiio X5 III oraz Xduoo XD-05. Jakiego kabelka muszę użyć żeby podłączyć ten mój wspaniały zestaw przez wyjście z X5 (LINE/COAX OUT) do wejścia XD-05 (DIGITAL IN)? Upss Proszę o skasowanie posta. Nie ten temat.
  21. Może ktoś z bardziej zorientowanych mi podpowie Czy gdzieś w opcjach znajdę coś takiego jak ustawienia fabryczne (usunięcie danych z urządzenia i przywrócenie ustawień fabrycznych) tak jak można to zrobić w fonach?
×
×
  • Create New...

Important Information

Register to have access to community resources. Forum rules Terms of Use and privacy anc cookies policy Privacy Policy