Jump to content
andzelo73

archos 604 zawiesza się

Recommended Posts

witam wszystkich

Potrzebuje pomocy mój archos 604 włancza się normalnie mogę przeszukiwać dysk widzę wszystkie utwory ale gdy chcę włączyć któryś plik mp3 to zawiesza się tak że muszę wyjąc baterie.

Podmieniałem firmware robiłem twardy reset i nic. Tak się zachowuje jakby przestał czytać mp3.

Bardzo proszę o pomoc

Share this post


Link to post
Share on other sites

witam wszystkich

Potrzebuje pomocy mój archos 604 włancza się normalnie mogę przeszukiwać dysk widzę wszystkie utwory ale gdy chcę włączyć któryś plik mp3 to zawiesza się tak że muszę wyjąc baterie.

Podmieniałem firmware robiłem twardy reset i nic. Tak się zachowuje jakby przestał czytać mp3.

Bardzo proszę o pomoc

 

Witam !

 

Zrób test sprawności HDD programem HDtune. Daj znać czy nie ma żadnych errorów.

 

Pozdroofka

Share this post


Link to post
Share on other sites

witam wszystkich

Potrzebuje pomocy mój archos 604 włancza się normalnie mogę przeszukiwać dysk widzę wszystkie utwory ale gdy chcę włączyć któryś plik mp3 to zawiesza się tak że muszę wyjąc baterie.

Podmieniałem firmware robiłem twardy reset i nic. Tak się zachowuje jakby przestał czytać mp3.

Bardzo proszę o pomoc

 

Witam !

 

Zrób test sprawności HDD programem HDtune. Daj znać czy nie ma żadnych errorów.

 

Pozdroofka

Witam.

 

Zrobiłem test sprawności HDD wszystko ok.

Filmy mi odtwarza ale bez głosu a mp3 zawiesza urządzenie.

Share this post


Link to post
Share on other sites

Zrobiłem test sprawności HDD wszystko ok.

Filmy mi odtwarza ale bez głosu a mp3 zawiesza urządzenie.

 

Teraz kolejna sprawa .. co masz w ustawieniach dzwięku ? Zeby nie było że masz np . wyjscie cyfrowe (SPDIF) bo wtedy nic nie usłyszysz .

 

Szukaj ich podczas odtwarzania filmu, naciśnij MENU (ostatni na dole po prawej), potem SOUND (ikona głośnika).

 

 

Nie ma glosu na głośniku czy na słuchawkach czy tu i tu ?

 

 

Pozdroofka

Share this post


Link to post
Share on other sites

cześć

 

nie ma głosu na głośniku ani na słuchawkach.

ustawienia sound -analog line-out

 

Na chwilę obecną z takim problemem się nie spotkałem ... Jaką masz wersję Firmware ??

Poza tym wysłałem ci PM

Share this post


Link to post
Share on other sites

Firmware mam najnowsze.

Czy ktoś wie w jaki sposób zainstalować starsze oprogramowanie?

 

Zazwyczaj ostatnio jest ciężko z downgradem choć oczko niżej nie powinno być problemu ...

Starszego firmware nie ma juz na stronie archosa

 

za to jest tu

 

http://www.driversdown.com/drivers/Archos-604-Firmware-1.6.23_68186.shtml

 

Szkoda ze mieszkasz tak daleko bo byśmy zawalczyli ....

 

Jesli to problem płyty głównej .. to musze poszukac bo chyba mam gdzies jeszcze jedną luzem ..

 

Ty masz 604 czy 604 wifi ?

 

Przemyśl czy nie chcesz mi go podesłac a ja moge z nim nieodpłatnie zawalczyć ...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Register to have access to community resources. Forum rules Terms of Use and privacy anc cookies policy Privacy Policy