Jump to content

Problem z Tidalem na urządzeniach Astell Kerna.


Recommended Posts

Czyli Tidal nie będzie grał na LG V30, ZTE Axon Mini ?

 

Na starym iPodzie Touch 5g Tidal dotąd działał. Ze starą apką. 

 

Jak oni nas pałką wymalowaną w kwiatki to my ich kijem (zawiniętym w.sreberko). Jest tu na forum wspomniany , program do pobierania offline. To co potrzebne to się pobierze. Oczywiście my sobie poradzimy ale zwykli słuchacze , nawet lubiący dobry sprzęt , mogą być bezradni.

Edited by Lord Rayden
Link to post
Share on other sites
  • Replies 186
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Info z head-fi:   Quick update on firmware for embedded Tidal app.   Still on target for this month, but I still do not have a concrete release date. I was told last night there wo

Tu nie chodzi tylko o cenę. Czasami czytam o przeróżnych rytuałach odbywanych jednorazowo przy ustawianiu systemu albo każdorazowo przy jego włączaniu i wyłączaniu. Do tego te długie minuty i godziny

Mam wrażenie, że niektórzy z Was z zaskoczeniem odkryli na czym polega kapitalizm

Posted Images

To ponury żart. Sprzedałem koledze Cube dwa miesiące temu. W sytuacji kiedy Cube straci funkcjonalność Tidala będzie to bardzo niezręczna sytuacja. 

Płacimy worki monet za sprzęt, niech się ogarną. 

Link to post
Share on other sites
23 minuty temu, Roo_Volt napisał:

To ponury żart. Sprzedałem koledze Cube dwa miesiące temu. W sytuacji kiedy Cube straci funkcjonalność Tidala będzie to bardzo niezręczna sytuacja. 

Płacimy worki monet za sprzęt, niech się ogarną. 

Doinstalowany (xapk) Tidal działa. Nie działa ten zainstalowany przez Astella (Tidal ak). 

Problem w tym, że one brzmią inaczej i nie każdy będzie preferował doinstalowanego. 

 

Ja akurat wolę doinstalowanego, na wszystkich AK jakich słuchałem (SP2000, Cube, Alpha, SA700) ten ma lepszą głębię, wypełnienie środka, holografię. Ale za cenę mniejszej sceny i rozdzielczości, ogólnej efektowności brzmienia. 

 

Tak czy inaczej, jak Astell chce być premium to takie wpadki nie przystoją. Dla mnie Tidal to 100% funkcjonalności urządzenia. Bez tego grajek nie istnieje bo z plików nie słucham. 

 

 

Edited by Jaworrr
  • Like 2
Link to post
Share on other sites

Kupując sp2000 czy Kann Cube nie wyobrażałem sobie, że będę miał jakiekolwiek problemy z urządzeniem lub jego funkcjonalnością. Wtyczka do Tidala jest integralną częścią urządzenia i nie mam ochoty na retorykę w stylu "zainstaluj sobie APK" bo wtedy będzie działało. Nie mam pretensji do Mp3store ale poważnie się zastanowię nad zakupem kolejnego produktu Astell Kern.

 

  • Like 1
Link to post
Share on other sites

Problem jest chyba taki, że te grajki w momencie wypuszczenia na rynek bazują na jakiś archaicznych wersjach Androida - dlaczego tak jest nie wiem, może ktoś może to wyjaśnić? Czy tu chodzi o fakt, że od startu są hardware'owo za słabe na najnowszą wersję Androida? Może chodzi o jakieś licencje? A może o nieumiejętność optymalizacji ze strony AK?

Link to post
Share on other sites

@szwagieroserio? Płacąc za grajki w grubych tysiącach mam się zastanawiać jaka wersja Android jest na pokładzie?

Ja chcę tego używać. Tak zwyczajnie, włączyć i słuchać. Nie kombinować patentów na wstrzyknięcie APK. Za to płacę i to dużo. A już nie wspieranie grajków sprzedawanych aktualnie (Kann Cube) to skandal. 

 

  • Like 2
Link to post
Share on other sites
13 minut temu, Roo_Volt napisał:

nie mam ochoty na retorykę w stylu "zainstaluj sobie APK" bo wtedy będzie działało.

Przecież sam instalowałeś xapk w kubku :D

Ja tam się nie podniecam zaistniałą sytuacją, bo używam kubka głównie jako stacjonarnego dacampa podpiętego do kompa.

Link to post
Share on other sites

Instalowałem także w moich sp1000, sp2000, sr15. Ale to była moja inicjatywa a nie przymus. W chwili obecnej patrzę na swojego sp2000 i ciśnie mi się na usta ... jak na garbatego to całkiem przystojny.

  • Haha 1
Link to post
Share on other sites

Za tokena nie zapłacili i im tidal zablokował dostęp tej apki :)

  • Like 1
Link to post
Share on other sites
40 minut temu, hibi napisał:

Za tokena nie zapłacili i im tidal zablokował dostęp tej apki :)

Dla mnie jedyne logiczne wytłumaczenie. Brak zasobów sprzętowych w starszych A&K jest dla mnie nie do pomyślenia. Player do streamowania muzy to nie sztuczna inteligencja z zaszytą koparką do kryptowalut.

 

Mam podejrzenie, że Tidal jest licencjonowany na każdy model osobno, i teraz w A&K kombinują, które się "opłaca" odnowić, a które olać, żeby burza nie była za duża.

Edited by majkel
  • Like 2
  • Thanks 1
Link to post
Share on other sites

zastanawiam się czy w jakiś sposób można u nich spróbować wymusić rozważenie rozwiązania tego problemu w jakiś korzystniejszej dla użytkowników formie...

jakoś nie wierzę by nie dało się zrobić aktualizacji dla starszych modeli...Astell odpowiada wszystkim jak z automatu tę samą nic nie znaczącą gadkę..

 

"Unfortunately, Tidal has changed the minimum hardware requirements needed to stream Tidal and is no longer supporting most devices that are more than 4 years old. As the Ak380 was released in 2015, it does not meet the minimum hardware requirements. We would love to continue to support it if we could."

Jakoś skruchy tu nie wyczuwam.. na twiterze nawet nie raczyli poinformować użytkowników..

 

 

Link to post
Share on other sites

W tabletach za 700 zł to mogę zrozumieć ale w sprzęcie ekskluzywnym to już przegięcie - kłóci się całkowicie. To one powinny być dopieszczane.. jako wizytówka..

  • Like 1
Link to post
Share on other sites
18 minut temu, hibi napisał:

W tabletach za 700 zł to mogę zrozumieć ale w sprzęcie ekskluzywnym to już przegięcie - kłóci się całkowicie. To one powinny być dopieszczane.. jako wizytówka..

Widzę, że umieszczenie napisu "newbie" pod nikckiem, to nie była kokieteria.

  • Haha 1
Link to post
Share on other sites
51 minut temu, majkel napisał:

Dla mnie jedyne logiczne wytłumaczenie. Brak zasobów sprzętowych w starszych A&K jest dla mnie nie do pomyślenia. Player do streamowania muzy to nie sztuczna inteligencja z zaszytą koparką do kryptowalut.

 

Mam podejrzenie, że Tidal jest licencjonowany na każdy model osobno, i teraz w A&K kombinują, które się "opłaca" odnowić, a które olać, żeby burza nie była za duża.

 

Androidowa appka Tidala wymaga Androida 6 a starsze modele A&K mają system oparty na Androidzie 4.2 wiec stąd pewnie cała afera.

 

  

17 godzin temu, kommel napisał:

Na Facebooku równo po nich jadą. Tłumaczenie brzmi: Tidal zmienił minimalne wymagania sprzętowe i w większości przypadków sprzęty 4-letnie i starsze nie będą działać.

Z tym, że iPhone5 ma 9 lat i działa na nim Tidal. Coż za potęga z tego ak380, skoro nie spełnia nawet MINIMALNYCH wymagań.

 

Tidal wymaga w tym momencie Androida 6 z 2015 roku a na japkach iOS 13 z 2019.

Link to post
Share on other sites
6 minut temu, Spawn napisał:

Androidowa appka Tidala wymaga Androida 6 a starsze modele A&K mają system oparty na Androidzie 4.2 wiec stąd pewnie cała afera.

Nie ma opcji zupgradować system?

Link to post
Share on other sites

Jednak zgodzę się z pewnym sprzedawcą audio. Odradził mi nowego DAP-a jeśli ma służyć głównie do streamingu. Lepiej telefon i jakiś wzmacniacz. Swoją drgoą kształty tych astelli mówią o jakiś poważnych problemach projektanta. Albo po prostu pił przy pracy. Grube, wielkie, kanciaste. Najlepiej nosić w plecaku. No, ale niektórym wystarcza, że drogie.

Edited by Rafacio
Link to post
Share on other sites
1 minutę temu, majkel napisał:

Nie ma opcji zupgradować system?

To pytanie raczej do Astella ;) Astelle mają systemy oparte na androidach ale są bardzo mocno przebudowane i pewnie skrojone pod ten konkretny sprzęt na który zostały zaprojektowane. Czy się da? Może się da ale trzeba by napisać od nowa system na urządzenie od dawna już nie sprzedawane. Moze być też opcja że starsze odtwarzacze mają po prostu za malo ramu lub za słaby procesor aby nowszy system sensownie udźwignąć. Nie wiem jakie procesory siedzą w astellach ale nowsze Andki to systemy 64 bitowe więc może to być nie do przeskoczenia dla starszego sprzętu.

Link to post
Share on other sites

"Przysłuc**ję" się czyli czytam wątek dokładnie. I wiecie co ?

Przymierzałem się do jakiegoś Astella żeby w końcu zobaczyć jak te klocki grają, ale jakem partykus to po takim numerze jaki wystrugali klientom, na pewno tego nie zrobię.

Po prostu. Tak dla zasady.

Rozumu może ich nauczyć tylko portfel klienta.

  • Like 2
  • Thanks 1
Link to post
Share on other sites
20 minut temu, kommel napisał:

Android 4.2 wyszedł w 2012 roku. Czyli nowe sprzęty opierają na kilkuletnim systemie. Ach te ich innowacje.

 

Szóstki używają SR25 / KANN ALPHA / SE200 / SA700 / SP2000 / KANN CUBE / SP1000 / SP1000M / SE100 / SR15, a starsze modele starszego Androida.

Link to post
Share on other sites
2 minuty temu, paratykus napisał:

"Przysłuc**ję" się czyli czytam wątek dokładnie. I wiecie co ?

Przymierzałem się do jakiegoś Astella żeby w końcu zobaczyć jak te klocki grają, ale jakem partykus to po takim numerze jaki wystrugali klientom, na pewno tego nie zrobię.

Po prostu. Tak dla zasady.

Rozumu może ich nauczyć tylko portfel klienta.

Znowu nie mam jak pucharu wręczyć. Podpisuję się czym tam mam. A do kolegi tylko zawołam wołaczem: O! Paratykusie! 

  • Thanks 1
Link to post
Share on other sites

Witam,

 

Mam Kann Cube'a. Ostatnią aplikację Tidal .xapk z apkpure udało mi się zainstalować w wersji 2.31.0 która posiada wsprarcie dla androida 5.0+. Każda nowa wersja dla Androida 6.0+ się nie instaluje. Błąd Parse Error. Ktoś ma podobny problem?

 

Pozdrawiam.

Edited by Baros_PL
Link to post
Share on other sites
1 minutę temu, manuelvetro napisał:

Znowu nie mam jak pucharu wręczyć. Podpisuję się czym tam mam. A do kolegi tylko zawołam wołaczem: O! Paratykusie! 

Manu, wyręczę Cię.

4 minuty temu, Spawn napisał:

 

Szóstki używają SR25 / KANN ALPHA / SE200 / SA700 / SP2000 / KANN CUBE / SP1000 / SP1000M / SE100 / SR15, a starsze modele starszego Androida.

Co nie zmienia faktu, że w nowe sprzęty upychają kilkuletni system.

  • Thanks 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Register to have access to community resources. Forum rules Terms of Use and privacy anc cookies policy Privacy Policy