Jump to content

Ifi zen dac i Grado sr60 płaski dżwięk po miesiącu


Recommended Posts

Witam! 

 

Dokładnie 21.01 odebrałem mojego zen daca i dżwięk był wspaniały, idealna separacja instrumentów, żywy, trochę "mięsa" bardzo mi sie podobał. 

Od tygodnia natomiast dżwięk stał się płaski bez życia i mięsa, wyblakły a wysokie zaczęły kłuć i wokal stał sie nieco wycofany. 

 

Słuchałem codziennie po 3-4h od 21.01 a może i mniej. 

I tak, słyszałem o wypaleniu nowego sprzętu ale powinno być lepiej nie gorzej. 

 

Zużył się już? czy co? a może to wina słuchawek? też sie zużyły? 

Czy może to być wina tego że przez przypadek przekręciłem gałkę na około 11-12?

 

 

Link to post
Share on other sites

Ciekawe. Ja swój też kupiłem nie dawno,ale od dwóch tygodni jestem poza domem a więc nie używam. To co piszesz jest o wygrzewaniu sprzętu może jest prawdą,choć kwestią sporną,ale na pewno nie może być gorzej.

Wysłane z mojego Redmi Note 8 przy użyciu Tapatalka

Link to post
Share on other sites

Ty masz kolego ciągłe problemy. Ciężko tak żyć.

 

11 godzin temu, Szczurov napisał:

tak, słyszałem o wypaleniu nowego sprzętu ale powinno być lepiej nie gorzej. 

To jest Grado. Tego nie ogarniesz.

11 godzin temu, Szczurov napisał:

Czy może to być wina tego że przez przypadek przekręciłem gałkę na około 11-12?

Tak.

  • Like 1
Link to post
Share on other sites
59 minut temu, wfmsiekierka napisał:

Ogólnie to nie rozumiem,gałka na 11 a 12 to przecież nie jakaś kolosalna różnica,czyli co mogło pójść źle?

Wysłane z mojego Redmi Note 8 przy użyciu Tapatalka
 

zwykle słucham na godzinie 7-8. 

A przypadkowo machłem ręką i przekręciła sie na około 11-12 nawet nie pamiętam bo szybko cofłem. 

Link to post
Share on other sites
W dniu 24.02.2021 o 14:49, Szczurov napisał:

A przypadkowo machłem ręką i przekręciła sie na około 11-12 nawet nie pamiętam bo szybko cofłem. 

To nie powinno mieć wpływu. Może jakieś ustawienia się zmieniły na kompie albo włączyłeś niechcący jakieś 'ulepszacze'?

Link to post
Share on other sites
Witam! 
 
Dokładnie 21.01 odebrałem mojego zen daca i dżwięk był wspaniały, idealna separacja instrumentów, żywy, trochę "mięsa" bardzo mi sie podobał. 
Od tygodnia natomiast dżwięk stał się płaski bez życia i mięsa, wyblakły a wysokie zaczęły kłuć i wokal stał sie nieco wycofany. 
 
Słuchałem codziennie po 3-4h od 21.01 a może i mniej. 
I tak, słyszałem o wypaleniu nowego sprzętu ale powinno być lepiej nie gorzej. 
 
Zużył się już? czy co? a może to wina słuchawek? też sie zużyły? 
Czy może to być wina tego że przez przypadek przekręciłem gałkę na około 11-12?
 
 
I co,ogarnąłeś jakoś ten problem?

Wysłane z mojego Redmi Note 8 przy użyciu Tapatalka

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Register to have access to community resources. Forum rules Terms of Use and privacy anc cookies policy Privacy Policy