Jump to content

SMSL SU-9


deftones9

Recommended Posts

4 godziny temu, cpu1 napisał:

Jeżeli nowy SMSL SU-9 to tylko z hifigo.com i to nie po wpisaniu SMSL SU-9 w wyszukiwarce na stronie sklepu bo go (celowo?) nie znajduje jako osobny element. Trzeba wpisać 9038PRO i wtedy pojawi się na liście.

Wystarczy wpisać su9 (co wydaje się najbardziej intuicyjne). Można też wejść w menu desktop dacs i też jest. Wpisując SMSL SU-9 i po wyborze tego za 3 klocki można wybrać na stronie produktu opcję bez przystawek, czyli gołego za 1.8k.

  • Thanks 1
Link to comment
Share on other sites

23 minuty temu, bob2000 napisał:

Wystarczy wpisać su9 (co wydaje się najbardziej intuicyjne). Można też wejść w menu desktop dacs i też jest. Wpisując SMSL SU-9 i po wyborze tego za 3 klocki można wybrać na stronie produktu opcję bez przystawek, czyli gołego za 1.8k.

Jak widać kombinacji jest więcej :D Faktycznie po wejściu w zestaw można na liście wybrać "black" i będzie sam DAC 👍

Link to comment
Share on other sites

  • 5 months later...

Nie używałem nigdy bluetooth w su9 a dzisiaj miałem na niego u siebie klienta i telefon go nie widział. Mam jeszcze m400 i tutaj połączyłem się bez problemu. Możecie sprawdzić jak to jest u was  @cpu1 Ty masz chyba te daczki.

B35588B1-2F17-479B-9767-77060059059D.jpeg

FE0D8C38-77E9-4863-B531-BCF8E9A3F833.jpeg

Link to comment
Share on other sites

Właśnie sprawdziłem na SU-9 przy iCanie i BT działa bez zarzutu. W drugim SU-9 pod TV nie tak dawno na chwilę też zapuściłem z BT i nie było komplikacji. Widzę, że masz włączony tryb BT i od razu powinien być widoczny dla smartfonów. Próbowałeś z różnymi telefonami ? Odepnij mu prąd i przytrzymaj włącznik w gałce 60s bo może coś się w elektronice przywiesiło.

Edited by cpu1
Link to comment
Share on other sites

Odłączyć mu prąd i później wcisnąć gałkę na 60s bez zasilania?

Edited by lobuz1
Link to comment
Share on other sites

U mnie nie ma żadnego problemu. Po przestawieniu input na BT , po paru sekundach telefon go zobaczył. Po potwierdzeniu chęci połączenia zostało nawiązane i odtwarzanie muzyki działa

Sent from my SM-S908B using Tapatalk

  • Thanks 1
Link to comment
Share on other sites

14 minut temu, lobuz1 napisał:

Odłączyć mu prąd i później wcisnąć gałkę na 60s bez zasilania?

Tak. Po odpięciu kabli wciśnij gałkę i trzymaj na stałe przez ok 60s. Podłącz z powrotem i spróbuj ponownie wyszukać go po BT. Najlepiej sprawdzić też na drugim telefonie jak masz taką możliwość.

Link to comment
Share on other sites

Nic to nie dało. Sprawdziłem na telefonie o tablecie. Napisałem do smsl- ciekwe czy odpiszą 😀

Link to comment
Share on other sites

Szkoda :( Obyś miał więcej szczęścia niż ja pisząc do Xduoo. Zlali odpowiedź na moje zapytanie, a w zamian uruchomili newslettera na mój email oczywiście bez zgody 😆

Link to comment
Share on other sites

10 minut temu, cpu1 napisał:

Szkoda :( Obyś miał więcej szczęścia niż ja pisząc do Xduoo. Zlali odpowiedź na moje zapytanie, a w zamian uruchomili newslettera na mój email oczywiście bez zgody 😆

Pewnie mnie oleją ale trudno. Jakoś się tym nie przejmuję 😀

  • Like 1
Link to comment
Share on other sites

  • 3 months later...

Troszkę mineło już czasu od posta ale miałem identyczny teraz problem smsl su9 nie działał BT. Przyczyna na zdjęciu. Już jest ok. Nawet BT w UAT 192khz. Wypadła wtyczka w transporcie. 

 

IMG_20221103_095609.jpg

IMG_20221103_105155.jpg

  • Like 2
Link to comment
Share on other sites

5 godzin temu, pua napisał(a):

Troszkę mineło już czasu od posta ale miałem identyczny teraz problem smsl su9 nie działał BT. Przyczyna na zdjęciu. Już jest ok. Nawet BT w UAT 192khz. Wypadła wtyczka w transporcie. 

 

IMG_20221103_095609.jpg

IMG_20221103_105155.jpg

Ty masz pewnie ten mój egzemplarz, który sprzedałem na allegrolokalnie i kupujący męczył mnie przez długi czas chcąc wymusić 300zł z powodu niedziałającego bt (chociaż była o tym mowa w opisie) a później allegro wypłaciło mu te pieniądze bo zgłosił to do programu ochrony kupujących. Kupiłeś od Piotra z Gdańska? Powiedz czy wspominał coś o tym bt. Takie miałem przypuszczenia z tym moim, że wypadła wtyczka i miałem go nawet rozkręcać, ale się sprzedał a później przez 2 miesiące byłem dręczony przez naciągacza.

Edited by lobuz1
Link to comment
Share on other sites

Żeby to człowiek trafiał tylko na takie problemy jak nie wpięty kabel od antenki ;) Złącza IPEX "wklikują się" więc mało prawdopodobne by odłączył się  w transporcie. 

Zapomniałem napisać, że support od Xduoo jednak mi odpisał. Zapytanie poszło 17 Maja 2022, a otrzymałem odpowiedź 9 września. Wysłałem kolejne zapytanie to może do wiosny odpowiedzą.

Edited by x86
Link to comment
Share on other sites

6 godzin temu, lobuz1 napisał(a):

Ty masz pewnie ten mój egzemplarz, który sprzedałem na allegrolokalnie i kupujący męczył mnie przez długi czas chcąc wymusić 300zł z powodu niedziałającego bt (chociaż była o tym mowa w opisie) a później allegro wypłaciło mu te pieniądze bo zgłosił to do programu ochrony kupujących. Kupiłeś od Piotra z Gdańska? Powiedz czy wspominał coś o tym bt. Takie miałem przypuszczenia z tym moim, że wypadła wtyczka i miałem go nawet rozkręcać, ale się sprzedał a później przez 2 miesiące byłem dręczony przez naciągacza.

Hejka. Leszek Kraków kupiony faktura 22.10.03. Możliwe że to inny model. Sprzedający napisał że nowy tylko testował i wstawił do pudełka. Jak napisałem że nie działa BT to był w szoku😀. Kupiłem na Allegro 1399zł

Teraz dokupiłem do niego na ebay sh 9 w Hiszpani za 160 euro do kompletu oby z nim nie było takiej jazdy

 

IMG_20221108_122136_edit_147461551768642.jpg

Edited by pua
Link to comment
Share on other sites

26 minut temu, pua napisał(a):

Hejka. Leszek Kraków kupiony faktura 22.10.03. Możliwe że to inny model. Sprzedający napisał że nowy tylko testował i wstawił do pudełka. Jak napisałem że nie działa BT to był w szoku😀. Kupiłem na Allegro 1399zł

Teraz dokupiłem do niego na ebay sh 9 w Hiszpani za 160 euro do kompletu oby z nim nie było takiej jazdy

 

IMG_20221108_122136_edit_147461551768642.jpg


To nie mój w takim razie bo ja kupiłem z hifigo. Widać powtarzalny problem jakościowy- Chińczyk zapomina wpiąć kabelek bt.
Mógłbym sprzedać im system zapewnienia jakości, który przypilnuje Chińczyka 😂.


Serwis SMSL przekierował mnie do dystrybutora ShenzenAudio a oni poprosili o nr zamówienia i jak się dowiedzieli, że z hifigo to spuścili na drzewo. Brak wsparcia producenta. Miałem sprawdzić ten kabelek, ale wcześniej się sprzedał i później miałem jazdę z kupującym.

Edited by lobuz1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Register to have access to community resources. Forum rules Terms of Use and privacy anc cookies policy Privacy Policy