Jump to content
mat3us

SMSL M9 - wyjście zbalansowane

Recommended Posts

Witam
Mam z nim następujący problem - tuż po włączeniu zauważyłem lekkie brumienie w słuchawkach, nawet przy wyłączonym urządzeniu (zasilanie podpięte) i odpiętym usb (jedyne źródło). To brumienie znikało jak tylko dotykałem urządzenia. Niestety okazało się, że zbalansowane gniazdo przestało grać na prawy kanał, jednak przy niedociśniętym wtyku gra tylko prawy. Słuchawki podpięte pod duży jack grają normalnie. Jakaś diagnoza przychodzi Wam na myśl? Z góry dzięki za pomoc.

Share this post


Link to post
Share on other sites
19 godzin temu, mat3us napisał:

Problem rozwiązany

To w czym był problem i jak go rozwiązałeś?

Share this post


Link to post
Share on other sites

Przerwał się jeden z czterech drucików łączących gniazdo z płytką drukowaną tego gniazda. Wystarczyło przylutować. 

  • Thanks 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Register to have access to community resources. Forum rules Terms of Use and privacy anc cookies policy Privacy Policy