Jump to content
Oferta specjalna MP3Store.pl - Słuchawki dokanałowe i akcesoria KINERA, QUEEN OF AUDIO i CELEST nawet do 25% taniej! ×

Problem ze słuchawkami SoundMagic E10BT - brak dźwieku i święcąca ciągle czerwona dioda


Grzegorz87

Recommended Posts

Witam wszystkich.

W dniu dzisiejszym moje słuchawki przestały grać. Przeszukałem internet, ale chyba nikt podobnego problemu nie miał co ja i niestety nic nie udało mi się znaleźć. Dlatego zwracam się z do Was o pomoc.

Sprawa jest o tyle dziwna, gdyż słuchawki łączą się z telefonem, ale nic nie słychać. Na dodatek na przyciskach świeci się ciągle czerwona dioda czy słuchawki są włączone czy nie.

Może ktoś z Was ma jakiś pomysł co może być przyczyną zablokowania dźwięku i czy jakoś da rade zresetować słuchawki prócz czekania aż bateria się rozładuje czy zostaje mi tylko serwis.

Pozdrawiam

G.

E10BT.png

20190724_114737.jpg

20190724_114726.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Register to have access to community resources. Forum rules Terms of Use and privacy anc cookies policy Privacy Policy