Jump to content

SMSL M3 - 'buczenie'


Starkypoo

Recommended Posts

Witam, mam problem z SMSL M3 - w momencie podłączenia do niego słuchawek jedyne co słychać to jednostajne buczenie (bez różnicy czy leci muzyka czy nie). Problem pojawił się gdy dotknąłem (najprawdopodobniej naelektryzowany) wzmacniacza. Próbowałem różnych wejść/wyjść, kabli, słuchawek - wszędzie to samo. Niestety wzmacniacz nie jest na gwarancji.

Link to comment
Share on other sites

nie widać na pierwszy rzut oka co mogło się schrzanić - poprubuj czy w różnych sytuacjach wciąż to słychać itp. (zewnętrzne zasilania / podawanie sygnały cyfrowego z telefonu itp.)

Link to comment
Share on other sites

22 minuty temu, whero napisał:

nie widać na pierwszy rzut oka co mogło się schrzanić - poprubuj czy w różnych sytuacjach wciąż to słychać itp. (zewnętrzne zasilania / podawanie sygnały cyfrowego z telefonu itp.)

próbowałem już wszystkiego co przyszło mi do głowy: różne słuchawki, źródła, kable, zasilanie, z telefonu, laptopa, stacjonarki. zawsze ten sam rezultat - gdy tylko podłączam słuchawki to od razu wydobywa się z nich 'buczenie'

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Register to have access to community resources. Forum rules Terms of Use and privacy anc cookies policy Privacy Policy