Jump to content

Klon Lehmanna - problem


Recommended Posts

Kupiłem klon Lehmanna z Allegro i od połowy głośności słyszę w słuchawkach głośne buczenie/ brumienie (no, może nie na tyle głośne, żeby słyszeć je, kiedy leci muzyka, ale jednak znacznie głośniejsze, niż w jakimkolwiek innym wzmacniaczu, jaki słyszałem). Do tego jak dotykam wzmacniacza/ zmieniam głośność, to słychać zakłócenia. Natomiast jak dotykam jednocześnie wzmacniacza i odtwarzacza CD, to zakłócenia znikają. We wzmacniaczu nie ma podłączonego uziemienia.

 

Czy to jest jakaś usterka wzmacniacza? Czy takie brumienie w klonach to normalna rzecz? :)

Dodam jeszcze, że sprawdzałem z różnych gniazdek, z różnymi kablami, różnymi słuchawkami, podłączałem go zarówno do CD, komputera, jak telefonu i zawsze jest tak samo.

 

 

Link to comment
Share on other sites

Wiadomo, w takich sytuacjach jest nerw, ale sam miałem sytuację dobrych lat temu, gdzie oddawalem w następne rączki wzmacniacz, który latał u mnie bez zarzutu, a po wysłaniu okazało się, że puściły luty i niestety, byłem zmuszony opuścić cenę. 

Wniosek jest taki, że nie zawsze należy doszukiwać się złej intencji sprzedającego. 

Ja natomiast, w tym wypadku pokryłem koszty naprawy i skończyło się to pozytywnym komentarzem:D

  • Thanks 1
Link to comment
Share on other sites

27 minut temu, szugary68 napisał:

Wiadomo, w takich sytuacjach jest nerw, ale sam miałem sytuację dobrych lat temu, gdzie oddawalem w następne rączki wzmacniacz, który latał u mnie bez zarzutu, a po wysłaniu okazało się, że puściły luty i niestety, byłem zmuszony opuścić cenę. 

Wniosek jest taki, że nie zawsze należy doszukiwać się złej intencji sprzedającego. 

Ja natomiast, w tym wypadku pokryłem koszty naprawy i skończyło się to pozytywnym komentarzem:D

 

Pewnie to jakaś drobnostka dla kogoś, kto się zna i potrafi sobie naprawić. Niestety ja nie potrafię :)

 

Zauważyłem jeszcze, że przy ustawieniu wzmocnienia na 0 dB brumienie nie występuje (ale wtedy gra ciszej niż dziurka w CD :D). Przy ustawieniu na +10 dB brumienie jest w prawym wyjściu słuchawkowym, a w lewym jest cicho. Przy +20dB jest w obydwu...

W instrukcji do oryginału ustawienie na +20dB jest zalecane tylko dla K240DF i K1000. A do wszystkich moich słuchawek maksymalnie +10dB. Nie wiem czy ma to znaczenie, ale sprzedający mi wysłał ustawiony na +20 i na początku tak go słuchałem.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Register to have access to community resources. Forum rules Terms of Use and privacy anc cookies policy Privacy Policy