Jump to content
Truskawa

iBasso DX200 - Problem z uruchomieniem

Recommended Posts

Siema

Po wciśnięciu włącznika jak zwykle pojawia się napis iBasso DX200 ale na tym koniec, dalej ani drgnie. 

Co robić ? 

 

Share this post


Link to post
Share on other sites

Zaczął bym od resetu - przycisk power ponad 10 sekund. Jeżeli nie pomoże to kwestia firmware być może trzeba będzie wrzucić jeszcze raz i wówczas powinno rozwiązać problem.

Nie wrzucałeś oprogramowania i coś nie poszło nie tak?

 

Jeszcze procedura na hard reset:

1. Turn off the player
2. Clamps the play button, without releasing it, press the power button, hold until the labels disappear, release, wait for the yellow-blue menu to appear.
3. Volume wheel - navigation, power button - action
4. Go to the line wipe data / factory reset , click the action, then click yes, action, wait for readiness.
5. We go to the line wipe cache partition , click the action, select yes again, action, wait for readiness.
6. Go to the line reboot system now , action.

 

 

Edited by bigmaras
  • Thanks 1

Share this post


Link to post
Share on other sites

Dzieki za podpowiedź Bigmaras

Niestety nie zadziałało. Po wciśnięciu play i power pojawia się napis po chwili znika i dalej nic tylko świeci bladym światłem. 

Chyba czeka mnie serwis.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Register to have access to community resources. Forum rules Terms of Use and privacy anc cookies policy Privacy Policy