Jump to content

Jbl Xtreme-problem z ładowaniem


Recommended Posts

Witam forumowiczów.

Nabyłem drogą kupna w/w głośnik,problem polega na nie doładowywaniu baterii  objawia sie to podczas ładowania mryganiem ostatniej piątej diody przez jakiś czas a pózniej z powrotem miga dioda czwarta,w instrukcji jest napisane że głośnik ładuje sie 3,5 godz do 100% ja ładowałem ponad 4 godz i cały czas mruga 4 dioda.Problem ładowania może leżeć po stronie głośnika czy ładowarki?.

Z góry dzięki za pomoc.

Link to post
Share on other sites

Raczej głosnika. Ładowarka robi swoje czyli ładuje do tych czterech kropek. W sumie to dobrze dla bateri. Podobno lepiej doładować do 90% niż 100% (chodzi o żywotnośc baterii)

Raczej głosnika. Ładowarka robi swoje czyli ładuje do tych czterech kropek. W sumie to dobrze dla bateri. Podobno lepiej doładować do 90% niż 100% (chodzi o żywotnośc baterii)

Link to post
Share on other sites

LoCzekk.

 

Wydajesię bateria moze uszkodzona lub jakis sterownik ładowania,przed chwila odłączyłem ładowarke od głośnika i taki sam efekt jest,przy ładowaniu z powrotem do 4  diód ładowarka jest zimna jak ładuje przy 5 diodzie jest lekko ciepła tak stwierdziłem organoleptycznie  jutro zadzwonie do jbl-a i zapytam czy bedzie można taką usterke reklamować.Nawet działanie głośnika na baterii jest krótsze niz to co deklaruje producent,gra około 12 godz.

Edited by Patryk83
Link to post
Share on other sites
Godzinę temu, Patryk83 napisał:

LoCzekk.

 

Wydajesię bateria moze uszkodzona lub jakis sterownik ładowania,przed chwila odłączyłem ładowarke od głośnika i taki sam efekt jest,przy ładowaniu z powrotem do 4  diód ładowarka jest zimna jak ładuje przy 5 diodzie jest lekko ciepła tak stwierdziłem organoleptycznie  jutro zadzwonie do jbl-a i zapytam czy bedzie można taką usterke reklamować.Nawet działanie głośnika na baterii jest krótsze niz to co deklaruje producent,gra około 12 godz.

Co do tego co deklaruje producent to się zbytnio nie radzej sugerować. Mój samochód miał palić w mieście niby 5,5 litra a przy łagodnej jeździe ledwo mogę zejść poniżej 8,5 :P 
Wracając do tematu - Rzeczywiście warto zadzwonić i zapytać albo od razu wysłać na gwarancję i wpisać że uszkodzona bateria.

Link to post
Share on other sites
Godzinę temu, Patryk83 napisał:

LoCzekk.

 

Wydajesię bateria moze uszkodzona lub jakis sterownik ładowania,przed chwila odłączyłem ładowarke od głośnika i taki sam efekt jest,przy ładowaniu z powrotem do 4  diód ładowarka jest zimna jak ładuje przy 5 diodzie jest lekko ciepła tak stwierdziłem organoleptycznie  jutro zadzwonie do jbl-a i zapytam czy bedzie można taką usterke reklamować.Nawet działanie głośnika na baterii jest krótsze niz to co deklaruje producent,gra około 12 godz.

Co do tego co deklaruje producent to się zbytnio nie radzej sugerować. Mój samochód miał palić w mieście niby 5,5 litra a przy łagodnej jeździe ledwo mogę zejść poniżej 8,5 :P 
Wracając do tematu - Rzeczywiście warto zadzwonić i zapytać albo od razu wysłać na gwarancję i wpisać że uszkodzona bateria.

Link to post
Share on other sites

Heh co do auta nie wypowiem się zbyt dużo czynników wpływa na spalanie ale co do tematu mam jeszcze flipa 3 i jbl go i przy umiarkowanie cichym słuchaniu graja ciut dłużej niz to co deklaruje producent a w moim xtreme ewidentnie jest wada baterii,jutro dzwonie do jbla i bede wyjaśniał sprawę.

  • Like 1
Link to post
Share on other sites
  • 2 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Register to have access to community resources. Forum rules Terms of Use and privacy anc cookies policy Privacy Policy