Jump to content
Introverder

Questyle cma400i - problemy z gniazdem 2,5 mm BAL (szum ala pisk)

Recommended Posts

Witajcie.

 

Zgłaszam się do Was z takim problemem..

 

Otóż do tej pory używałem z Questyle'm cma400i wyjścia 6,3mm jack niezbalansowany do słuchawek i było ok.

 

Dziś dostałem zrobiony na zamówienie kabel z jackiem 2,5 mm BAL. (do słuchawek Sonorous 6) - u renomowanego wytwórcy kabli - I co się dzieje - otóż jak podpinam ten kabel do gniazda 2,5 mm BAL w AK KANNIE - to wszystko ok - nie słychać żadnych "dodatków", ale jak podpinam ten sam kabel do Questyle'a cma400i to słyszę szum ala pisk, nie bardzo głośny, ale zauważalnie słyszalny.. Szum pojawia się tylko na lewnym kanale - w lewej muszli..

 

I zastanawiam się co radzicie i co mogę z rym robić i co jest winowajcą... :(

 

Potrzebuję porady, nakierowania ... Za kabel dałem naprawdę dużo :/ ..

Edited by Introverder

Share this post


Link to post
Share on other sites

Kurcze, nie wiem, ale wysłałem zapytanie do serwisu. 

Odp z serwisu:

niech sprawdzi inne słuchawki zbalansowane i podłączy do cma
i zobaczy czy jest to samo - jak tak to na serwis

Share this post


Link to post
Share on other sites

To jedyny kabel zbalansowany jaki posiadam.

 

To odpowiedź z serwisu producenta?, czyli gdzieś z Chin?

 

Czyli to kwestia urządzenia a nie kabla, jak myślę (?).

 

Acha, w niektórych ustawieniach wtyku szum i te piski z trzaskami zanikają (ale jak się zrobi mały ruch to szum wraca albo mikroruch się wykona sam), a poziom głośności jest niezależny od ustawionej głośności z tego co widzę..

Edited by Introverder

Share this post


Link to post
Share on other sites

Typowe, nawet testówka w Warszawie tak ma, tylko na jack. Tylko, że te szumienie ala pisk zanika po jakimś czasie. Dziwna sprawa ogólnie. 

Share this post


Link to post
Share on other sites

Ja mam w prawdzie kabel robiony do meze , ale mam dodatkowo przelotkę na 2,5 i żadnych niepożądanych efektów w swoim 400i  nie uświadczyłem. Pewnie serwis;)

Edited by szugary68

Share this post


Link to post
Share on other sites

Szakovsky, ale zanika w ogóle/na stałe czy jak a jeśli już to po jakim czasie tak mniej więcej? I to się dzieje tylko dla gniazda jack 2,5 BAL ? Zmiana wtyków pomagała coś, że na innym rodzaju wtyku 2,5 mm jack BAL to nie występowało?

 

Bo jakby u mnie - może mi się zdaje -  ale ten efekt jakby nieco się zmniejszył.. W niektórych miejscach łapie bez szumu, a w innych jakby szum jeśli jest to - wydaje mi się - że może słabszy(?).. Choć nadal słychać różne odgłosy, bo jakby sam szum już był, to nawet byłoby to może akceptowalne.

 

 

---------------------

update:

 

Się robi pomału akceptowalnie. Znaczy słychać odgłosy, ale wyciszone chyba wyraźnie, a w wielu ustawieniach na dłużej jest cisza.

 

 

Dźwiękowo, jeśli tylko szumy kompletnie ustaną, a przy większej głośności ich nie słychać, to o klasę wyższa jakość dźwięku - teraz jest prawdziwe kurde stereo i dźwięk na filmie np. jakby się tam było.. Choćby ten kawałek "I've Seen That Face Before" czy jak to szło z "Frantica" dopiero zyskało wymowę, jak i ogólnie muzyka mam wrażenie - jest porządek, emocja, życie, przestrzeń, plany separacja, a tego nie było.

Edited by Introverder

Share this post


Link to post
Share on other sites

Jeżeli masz piski i szum na 2,5mm to na 6,3mm też powinieneś mieć piski bo wzmacniacz jest w połowie wspólny. Niemniej CMA400i bardzo delikatnie szumi jałowo - nie piszczy i nie ma zakłóceń. 

Share this post


Link to post
Share on other sites

Jeżeli masz piski i szum na 2,5mm to na 6,3mm też powinieneś mieć piski bo wzmacniacz jest w połowie wspólny. Niemniej CMA400i bardzo delikatnie szumi jałowo - nie piszczy i nie ma zakłóceń. 

Share this post


Link to post
Share on other sites

Jakby to był ten szum, to by mi w ogóle nie przeszkadzał.. , ale odkryłem, że chyba gniazdo w moim modelu jest nieco luźne, co powoduje gorszą przypadłość - przy szybszym ruszeniu kabla przerywanie w lewym nauszniku, bo przypuszczam, że to od tego. Szumy w ogóle słyszałem tylko na listwie, bo na innym podłączeniu nie słyszałem tych trzasków.. i są one coraz słabsze - obecnie prawie niezauważalne, trzask jest np. przy szybszym obróceniu wtyku i to samo z piskami, które jak szum, są obecnie ciche dosyć, choć głośniejsze niż miarowy, ledwie słyszalny i całkiem przyjemny szum, który jak rozumiem jest normalnością(?). Podpinając pod inne cma400i nie odnotowałem trzasków etc., choć nie podpinałem pod tamtą listwę..

 

No i mam nadzieję, że kabel nie robi dźwigni dla gniazda 2,5 mm BALANS, choć mega ciężki chyba nie jest, ale najlżejszy też nie..

 

Zobaczę czy w sprawie tego gniazda to ruszać, zastanowię się, bo odsyłając do Chin jak rozumiem, to mogę urządzenia długo nie mieć, a naprawa być płatna.. A poza tym ruszając można może pogorszyć sprawę. Różne rozwiązania rozważam, obecnie gorsze jest to przerywanie, no bo wtedy tylko muza leci w prawej nausznicy, a tamto szumienie, trzaski oraz piski się znacznie zmniejszyły.

 

Same szumy jakby zanikły teraz jak słucham :) . Chyba, że taki na granicy percepcji chyba jeszcze..

 

------------

Choć niestety jednak nie do końca, bo teraz znowu je słyszę....

Edited by Introverder

Share this post


Link to post
Share on other sites

A ja już nie mam sił...

 

Mam inną sztukę cma400i i wygląda na to, że z innym gniazdem - XLR 4-pin) jest coś nie tak, bo nagle na prawym kanale w słuchawce przestał dochodzić dźwięk, na chwilę wrócił i koniec. Sprawdzałem z drugim kablem - jack 2,5 mm balans (tamten to XLR 4-pin) i było ok, więc to nie kwestia słuchawek i nie kabla raczej, bo kabel by nie kontaktował czy coś, a nie tak od razu pewnie nie byłoby dźwięku, bo sprawdzałem i ruszałem jeszcze kablem..

 

Słuchawki jakie podpinałem teraz to Mr Speakers Ether.

 

A już kurde myślałem, że wyszedłem na prostą, bo jeszcze załatwiam inne kwestie techniczne..

 

Wkładałem wtyczkę XLR 4-pin, parę razy, wpinałem po parę razy kabel do słuchawek i jest tak samo.

 

Pocieszające jest tylko to, że teoretycznie z balansa mogę korzystać po 2,5 mm jack balansie, ale jednak coś chyba z tamtym gniazdem jest..

 

------------

 

Teraz chodzi, może coś źle robiłem.

Edited by Introverder

Share this post


Link to post
Share on other sites

Czyli coś słabo z jakością questyle? Dwie sztuki jak rozumiem i z obiema jakiś problem?
No to ładnie wyglada ta chińska kontrola jakości każdego egzemplarza i sporządzanie raportu :) Pewno sprawdzają tylko czy przełącznik power on działa ;)

Share this post


Link to post
Share on other sites
2 godziny temu, Grafii_ napisał:

Czyli coś słabo z jakością questyle? Dwie sztuki jak rozumiem i z obiema jakiś problem?
No to ładnie wyglada ta chińska kontrola jakości każdego egzemplarza i sporządzanie raportu :) Pewno sprawdzają tylko czy przełącznik power on działa ;)

Cięzko powiedzieć - Introverder to chyba jedyny taki zarejestrowany przypadek na tym forum...

Edited by Pioj

Share this post


Link to post
Share on other sites

Zastanawiam się czy tylko Introverder miał problem, czy on jako niewielu używał złącza zbalansowanego. Może wiekszość jedzie na 3,5mm i jak będą chcieli zmienić na balans to się okaże ze jest więcej takich przypadków. :(

Share this post


Link to post
Share on other sites

Sam jestem użytkownikiem cma400i i trochę interesowałem się tematem. Większość ludzi nie ma problemu z balansem, u mnie też nie występuje. Na head-fi tez się na to nie skarżą. Introverder miał chyba wybitne szczęście. Swoją drogą ten wzmak gra zdecydowanie fajniej po balansie.

Edited by Pioj

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Register to have access to community resources. Forum rules Terms of Use and privacy anc cookies policy Privacy Policy