Jump to content
all999

Shozy Alien+

Recommended Posts

Czy można spodziewać się jeszcze jakiejś aktualizacji FW, czy ta jedna aktualizacja z września 2017 wyczerpuje temat ulepszeń softu?:-)

Share this post


Link to post
Share on other sites

A Shozy na razie nie planuje innego DAPa. Pytałem w wiadomości na fb. :(

  • Like 1

Share this post


Link to post
Share on other sites

Myślicie, że lepiej jest Shoziego katować do rozładowania i dopiero podpinać do prądu, czy może już przy jednej kresce. Priorytetem jest oczywiście jak najwyższa żywotność baterii.

Share this post


Link to post
Share on other sites

Według testów co czytałem dla akumulatorów jonowych najkorzystniej jest rozładować do okolic 20% i ładować do 80%... Ale czy to wygodne....

 

Sent from my ONEPLUS A5010 using Tapatalk

 

 

 

 

Share this post


Link to post
Share on other sites

Czy wygodne nie wiem ale pozwala dłużej żyć baterii


Wysłane z iPhone za pomocą Tapatalk Pro

Share this post


Link to post
Share on other sites
W dniu 20.07.2018 o 19:28, pewu napisał:

Podłączyłem na noc do ładowania, dla pewności próbowałem różnymi kablami. Patrząc na miernik, niestety nie pobiera w ogóle prądu, tak jakby nic nie było podłączone.

Generalnie ładowanie powinno działać niezależnie od włączenia/wyłączenia, niestety nie działa. Raczej też jest niezależne od karty, no ale spróbowałem inną, bo czemu nie, niestety nadal nic.

Jeśli update softu odpala się na "resztkach batterii", to może po prostu się faktycznie rozładował i problem jest z samym ładowaniem tylko... Tylko i aż, no bo nic nie mogę zrobić. Ciekawy przypadek...

Raczej na pewno zdażało się Wam rozładować alienka do końca, więc nie sądzę, aby to był jakiś "standardowy" problem.

 

 

W dniu 20.07.2018 o 20:39, robertos napisał:

Miałem to samo.@Bigmaras wymienił mi w ramach gwarancji na inną sztukę. Też nie chciał się ładować tylko soft można było zupdateowac.

Wysłane z mojego MI 5 przy użyciu Tapatalka
 

 

Czy wiadomo, czego ten problem dotyczy? Mój świeżo zakupiony tutaj na forum ma takie same przypadłości. Przez tydzień walczyłem z kartą, kolejny tydzień walczę w odpalaniem/ładowaniem. Raz na jakiś czas coś mu się zmieni i jak się naładuje to odpali, ale raczej chciałbym go używać kiedy to ja mam ochotę na słuchanie, a nie kiedy Alienowi się zachce:-)

Rozmawiam z poprzednim właścicielem o rozwiązaniu problemu, ale może macie jakiś inny pomysł? 

 

update

Poleżał sobie całą niedzielę i pół poniedziałku i przed chwilą łaskawie się uruchomił, po chwili zastanowienia zaczął się również ładować (animacja paska postępu ładowania)

Edited by artful

Share this post


Link to post
Share on other sites

To jest przypadłość Alienów+ i właśnie dlatego nie jest już produkowany. A swoją drogą szkoda, gdyż to dźwiękowa zacny sprzęt i jeden z moich ulubionych DAPów, a przy tym jest normalnej wielkości, a nie jakaś cegła.
Jak ktoś używa nadal Alien+ to radzę mu bardzo dbać o baterię.

  • Like 1

Share this post


Link to post
Share on other sites

Zimne luty gniazda? Nic w tym dziwnego nie ma, jak dbasz tak masz. Ale wiek cyny i jej skład robi swoje.

pisane mobilnie

Share this post


Link to post
Share on other sites
To jest przypadłość Alienów+ i właśnie dlatego nie jest już produkowany. A swoją drogą szkoda, gdyż to dźwiękowa zacny sprzęt i jeden z moich ulubionych DAPów, a przy tym jest normalnej wielkości, a nie jakaś cegła.
Jak ktoś używa nadal Alien+ to radzę mu bardzo dbać o baterię.

Wymieniał ktoś może baterię?


Wysłane z iPhone za pomocą Tapatalk

Share this post


Link to post
Share on other sites
44 minuty temu, zOrg napisał:


Wymieniał ktoś może baterię?


Wysłane z iPhone za pomocą Tapatalk

W moim wypadku nic to nie zmienilo. 

Share this post


Link to post
Share on other sites

Mój alien właśnie odmówił współpracy i nie ładuje w ogóle -.- nie da się go włączyć w ogóle, nie reaguje na różne ładowarki, o co kaman, jeszcze dziś śmigał jak ta lala...

Da się coś z tym zrobić? 

Share this post


Link to post
Share on other sites
42 minuty temu, Weird_O napisał:

Mój alien właśnie odmówił współpracy i nie ładuje w ogóle -.- nie da się go włączyć w ogóle, nie reaguje na różne ładowarki, o co kaman, jeszcze dziś śmigał jak ta lala...

Da się coś z tym zrobić? 

Wsadzić w ramkę i postawić nagrobek zapalić świeczkę :D

A tak serio przeczytaj temat był ktoś na forum kto był w stanie dorobić mu zasilanie, kwestia chęci poszukania człowieka. 

  • Sad 1

Share this post


Link to post
Share on other sites

Nie rozumiem jak sprzęt za ponad tysiąc złotych może od tak po prostu przestać działać z dnia na dzień po zaledwie dwóch latach sporadycznego używania i obchodzenia się jak z nim jak z jajkiem. Coś tu jest kuwa bardzo nie tak. Oczywiście przestaje działać wtedy, jak już nie jest na gwarancji. 

Edited by Weird_O
  • Like 1

Share this post


Link to post
Share on other sites
Godzinę temu, Weird_O napisał:

Mój alien właśnie odmówił współpracy i nie ładuje w ogóle -.- nie da się go włączyć w ogóle, nie reaguje na różne ładowarki, o co kaman, jeszcze dziś śmigał jak ta lala...

Da się coś z tym zrobić? 

Odłóż go na półkę, poczekaj dzień, półtora... Potem podładuj i włącz.

Share this post


Link to post
Share on other sites
Godzinę temu, Weird_O napisał:

Mój alien właśnie odmówił współpracy i nie ładuje w ogóle -.- nie da się go włączyć w ogóle, nie reaguje na różne ładowarki, o co kaman, jeszcze dziś śmigał jak ta lala...

Da się coś z tym zrobić? 

Sprawdź czy włączy się w tryb update`u fw (z tego co pamiętam to włączasz go trzymając prawy przycisk ze środkowego panelu).

Share this post


Link to post
Share on other sites
Godzinę temu, griffith napisał:

Sprawdź czy włączy się w tryb update`u fw (z tego co pamiętam to włączasz go trzymając prawy przycisk ze środkowego panelu).

 

No właśnie w ogóle się nie włącza bo się całkiem rozładował.

EDIT: A jednak tryb updejtu działa!

Godzinę temu, artful napisał:

Odłóż go na półkę, poczekaj dzień, półtora... Potem podładuj i włącz.

 

Serio? 😮

Edited by Weird_O

Share this post


Link to post
Share on other sites

Serio. Egzemplarz, który chwilę posiadałem zachowywał się identycznie. Nagle przestał się włączać i nie ładował się. W trybie update’u można go było odpalić. Jak poleżał dzień to mu przechodziło (chwilowo). Ponoć zimne luty...


Wysłane z iPhone za pomocą Tapatalk

  • Thanks 1

Share this post


Link to post
Share on other sites

Dzięki za sugestię, mam nadzieję, że i u mnie podziała ;)

Share this post


Link to post
Share on other sites

A jest jakaś rada na te zimne luty? Ktoś to może naprawić czy raczej sprzęt już RIP?

Share this post


Link to post
Share on other sites
2 godziny temu, Weird_O napisał:

Nie rozumiem jak sprzęt za ponad tysiąc złotych może od tak po prostu przestać działać z dnia na dzień po zaledwie dwóch latach sporadycznego używania i obchodzenia się jak z nim jak z jajkiem. Coś tu jest kuwa bardzo nie tak. Oczywiście przestaje działać wtedy, jak już nie jest na gwarancji. 

Tysiąc złotych? Merce za milion potrafiły robić to samo po wyjechaniu z salonu i wcale nie było łatwo ogarnąć gwarancję, bo "sprawdzanie" i "ekspertyzy" były przeciągane tak długo, by ta się skończyła ;) A sprzęt AGD specjalnie był tak robiony, żeby paść zaraz po upływie gwarancji.

Tak więc nic nowego.

 

Choć zaczyna mnie stresować ten wątek...

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Register to have access to community resources. Forum rules Terms of Use and privacy anc cookies policy Privacy Policy