Jump to content

Recommended Posts

Wczoraj po jednym dniu przerwy włączyłem swojego iPoda, w pewnym momencie przestał odtwarzać muzykę. Restart chwilowo pomógł do chwili kiedy wyłączył się podczas przeglądania plików. Od tego momentu po uruchomieniu widać ikonkę folderu z wykrzyknikiem.

Pierwszy pomysł DIsk mode i iTunes. Niestety po podłaczdeniu iPoda komputer wykrywa "urządzenie przenośne>sterownik woluminu systemu WPD". Wyświetla się chwilę po czym iPod się resetuje i znowu wyświetla ikonę folderu. iTunes w tym czasie nie reaguje w ogóle.

Kolejny pomysł: zamienię kartę Kingstona 32gb na oryginalny dysk na którym nie było rockboxa. reakcja ta sama poza tym że czasami zamiast ikonki folderu wyświetla się "smutny ipod". Wykluczam uszkodzoną baterię albo kabel.

Edit: Jakimś cudem taśma łącząca płytę główną z kartą przerywa połączenie.

Edited by jagor16
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By makswejman76
      Witam, ostatnio przesiadłem się ze swojego 7g na coś starszego ale jednak lepszego, no może nie do końca lepsze ale lepiej grającego. Skoro jesteśmy już przy tym graniu to może opowiem o moim problemie. Na swoim 6g 160gb i 7g 120gb nie miałem żadnych problemów ani z softem oryginalnym ani z Rockiem, lecz po instalacji Rocka na 5.5 po zmianie ustawień tonów niskich albo zmianie ustawień eq, niskie partie dostają przesteru. Z górą się nic nie dzieje ale niskie tony i lekko średnie dostają bardzo nie przyjemnego i źle brzmiącego przesteru. Po zmianie ustawień tonów wysokich nic się nie dzieje. Wie ktoś co może być przyczyną? Inne ustawienia audio są takie jakie były, i nie wydaje mi się żeby była to wina źle zainstalowanego systemu ponieważ instalowałem i męczyłem się z tym kilka razy, i instalacja przeszła poprawnie bez żadnych komplikacji. Wie ktoś może co może być przyczyną mojego problemu? Pozdrawiam.  
    • By mrosin72
      Jeżeli ktoś byłby chętny to przekażę w dobre ręce fajne kolumny Usher Mini DMD 2.
      Udało mi się  po długim oczekiwaniu zdobyć Usher DMD-10, więc mniejsze sprzedaję. Grały u mnie kilka ładnych lat.
      Jestem pierwszym właścicielem - kupione bezpośrednio u dystrybutora Audiofast. Stan jest idealny, nigdy nie naprawiane ani nawet nie otwierane.  Nikt w domu nie pali.
      Mam do nich komplet wszystkich akcesoriów oraz oryginalne kartony.
      Odbiór do uzgodnienia - mogę też podwieźć do nowego właściciela. Oczywiście zapraszam na odsłuch.
      Cena wywoławcza 12,000 PLN, ale jak miałyby znaleźć nowe przytulne miejsce to do negocjacji.
      Jest w necie sporo entuzjastycznych recenzji polskich i zagranicznych - moim skromnym zdaniem kolumny są wybitne
       




×
×
  • Create New...

Important Information

Register to have access to community resources. Forum rules Terms of Use and privacy anc cookies policy Privacy Policy