Jump to content
Fatso

Foobar i inne odtwarzacze

Recommended Posts

5 minut temu, timecage napisał:

 

A po kiego robisz coś takiego? APE to jest inny kodek dźwiękowy niż FLAC.

Plik cue to plik tekstowy. Otwierasz go w notatniku i sprawdzasz do jakiego obrazu się odwołuje i czy ścieżka jest poprawna. Powinien tam być wpis ze ścieżką do CDImage.ape, spacja i słowo WAVE. Jeżeli jest coś innego to właśnie dlatego nie działa.

 

A na przyszłość radzę dowiedzieć się trochę o CUE, jeżeli zamierza się ich używać. Ułatwia to życie.

FILE "CDImage.wav" WAVE
Jest właśnie coś takiego

 

Share this post


Link to post
Share on other sites
Teraz, tomo75 napisał:

FILE "CDImage.wav" WAVE
Jest właśnie coś takiego

 

 

No to tak jak napisałem - zmień CDImage.wav na CDImage.ape i powinno działać.

  • Like 1

Share this post


Link to post
Share on other sites

Rozumie, że folder torrnet na własny użytek, a grupa "metalmadess" legalnie udostępnia pliki np Iron Maiden.

 

Cytat

Celem tej witryny jest tworzenie kopii zapasowych oryginałów .
Wszystkie materiały opublikowane na tej stronie zostały pobrane wyłącznie z Internetu ze stron publicznych, więc materiał ten jest uważany za swobodnie rozpowszechniany. Żaden artykuł prawny nie wspomina o zakazie darmowych materiałów, więc ta strona internetowa w żadnym wypadku nie narusza prawa.
Wszystkie zebrane tutaj informacje i programy mają na celu skuteczne egzekwowanie praw określonych w artykule 31 RD / 1/1996 zatwierdzającym tekst jednolity ustawy o własności intelektualnej (LPI), w szczególności w odniesieniu do artykułu 31.2 LPI i zgodnie z tym, co zostało wyrażone w artykule 100.2 tego samego prawa.
Wszystkie wymienione tutaj znaki towarowe i symbole są zarejestrowane przez ich prawowitych właścicieli i są używane wyłącznie w odniesieniu do nich oraz w celu powołania lub komentarza, zgodnie z art. 32 LPI.
Wejście na tę stronę oznacza akceptację powyższych warunków. Jeśli się z nimi nie zgadzasz, nie masz prawa do wjazdu.

 

Share this post


Link to post
Share on other sites
21 minut temu, timecage napisał:

 

No to tak jak napisałem - zmień CDImage.wav na CDImage.ape i powinno działać.

Pliki mam takie
CDImage.ape
CDImage.cue
CDImage.ape.cue

FILE "CDImage.wav" WAVE jest napisane w pliku cue.

Share this post


Link to post
Share on other sites
9 minut temu, tomo75 napisał:

Pliki mam takie
CDImage.ape
CDImage.cue
CDImage.ape.cue

FILE "CDImage.wav" WAVE jest napisane w pliku cue.

 

Zmień w pliku CDImage.cue fragment tekstu "CDImage.wav" na "CDImage.ape".

  • Like 1

Share this post


Link to post
Share on other sites
8 minut temu, timecage napisał:

 

Zmień w pliku CDImage.cue fragment tekstu "CDImage.wav" na "CDImage.ape".

Niestety to samo więc chyba coś musi być uszkodzone

 

Share this post


Link to post
Share on other sites

Okazało się, że poza błędnym CUE kolega miał też niezainstalowany kodek do APE w foobarze.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Register to have access to community resources. Forum rules Terms of Use and privacy anc cookies policy Privacy Policy