Jump to content

kacper451

Zarejestrowany
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About kacper451

  • Rank
    początkujący
  1. Witam Od kilku dni jestem szczęśliwym posiadaczem Archosa 605 WIFI (160 GB), oczywiście od razu zabrałem się do testowania tej zabawki i ja podzielę się swoimi opiniami i wrażeniami. W porównaniu do poprzedniego modelu, który posiadałem AV-420, ten wypada nad wyraz rewelacyjnie!!! Kolory (16 mln zrobiło swoje:)) i obraz żyleta jak na monitorze komputerowym:) Funkcjonalność na bardzo wysokim poziomie. Kupiłem go na angielskim Ebay-u. Sprzedawca nic nie wspominał, ale w Archosie wgrane sa wszystkie możliwe pluginy, jakie sa dostępne na Archos.com (nie wiem czy to jakieś po-crackowane wersje bo na stronie archosa nie udało mi się ich ściągnąć, póki co wszystko na razie działa) Mogę, więc w większym stopniu go przetestować. Internet po domowym WLANi-e, działa bardzo dobrze, strony otwieraj się dość szybko, konfiguracja odbywa się automatycznie sprawnie i bezproblemowo, mankamentem jesteś brak polskich ogonków, na naszych stronach:( Filmy na YouTube, działaja płynnie bez buforowania. Filmy zarówno te w DVD jak i DIVX-ie (avi, mpg) działają płynnie (i ta jakość), brakuje mi tylko tutaj obsługi formatu rmvb. Napisów nie trzeba wklejać w film tak jak musiałem to robić w poprzednim Archosie, tylko skopiować łącznie z filmem do 605 (zjada ostatnie litery, nie wiadomo, czemu, a nie można tego w żaden sposób ustawić, ma ktoś jakieś pomysły??) Panel dotykowy działa wyśmienicie, który w połączeniu z dodatkowymi przyciskami wzajemnie się uzupełnia. Mam natomiast problemy z głośnikiem wbudowanym, gdy go załączam, zaczyna coś „pyrkać” i po chwili się sprzęt się wyłącza. Na słuchawkach tego problemu nie ma. Archos jak tylko przyszedł do mnie oda razu zaktualizowałem do najnowszej wersji. Miał ktos podobny problem?? I jeszcze jedne rzecz mogę bezpośrednio z komputera prze domowego hot-spota, oglądać na Archosie zdjęcia, filmy, słuchać muzyki wszytko bez wgrywania na dysk, rewelacja!!! Natomiast w przeglądarce nie mogę dodać swojego komputera żeby wymieniać się plikami bezprzewodowo „od - do” sprzęt znajduje komputer żąda jakiegoś hasła, którego w komputerze nie posiadam, jeżeli ktoś wie jak mam to ustawić proszę o wskazówki. Przychylam się do opinii odnośnie baterii, ładuje się strasznie długo i strasznie szybko się rozładowuje, faktycznie może jej formatowanie przyniesie zamierzone skutki.
  2. wlasnie pod tym adresem kupiłem kiedys swojego archosa, sklep, serwis przez jakis czas funkcjonował, później zniknał, została tylko jak wspomniałeś domena do kupienia. a dzieki za adres, już do nich pisałem zobaczymy czy się zajmuja czyms takim. pozdrawiam kacper
  3. Witam Czy ktos sie może orientuje, kto sie zajmuje serwisem pogwarancyjnym Archosa w Polsce?? Firma, od tórej kupiłem kiedys to urzadzenia miała taki serwis, niestety prawdopodobnie juz nie istnieje, przynajmniej tak wskauje witryna internetowa www.archos.pl pozdrawiam kacper
  4. Na marginesie ciesze sie ze juz na samym pocztku nie musze go oddawac do sewisu. Mam nadzieje ze bedzie mi sluzyl przez wiele lat. kacper
  5. Witam Przetestowalem wreszcie sprzecik. Kupilem okolo 20 plyt lepszych i gorszych, tanszych i drozszych. Faktycznie plyty lepsze, czyta bez wiekszego problemu, gorzej z tymi tanszymi nosnikami. Wyeleminowalem nagrywrke, bo nagrywalem takze na innej. A wiec przyczyna tkwil w samych plytach a nie w sprzecie. Serdeczne dzieki, ze pomogliscie rozwiazac mi ten problem. pozdrawiam Kacper
  6. Widze, ze chyba bez serwisu sie nie obedzie, mniej wiecej mam podobny sprzet nagrywarka LiteOn 48x24x48 i uzywam podobnych plytek. Sprobuje jeszcze nagrac inna nagrywarka i wtedy ewentualnie podejme decyzje o servisie. Serdeczne dzieki Kacper
  7. Ok Sprobuje zastowac sie do powyzych wytycznych, jesli to nic nie pomoze pozostanie mi tylko serwis i to na smaym poczatku eksplotacji kacper
  8. Witam Napisałem juz maila do firmy ale moze tu bedzie szybciej. Nie dalej jak w zeszlym tygodniu kupilem przenosny odtwarzacz model SlimX Imp-400. Caly sprzet dziala raczej bez zarzuty, ale niestety pojawily sie problemy, dotyczace nagranych plyt Cd-R i Cd-Rw. Odtwarzacz nie odczytuje niektorych nagranych sciezek, badz sie zawiesza. I tak jest z kazda nowo nagrana plyta. Bez problemu odczytuje orginalne plyty Cd ze sklepu pomimo ze niektore maja mocne zarysowania. Problem dotyczy tak jak wspomnialem wyzej nagrywalnych plyt Cd-R i Cd-Rw. W nagranych plytach SlimX odtwarza wieksza czesc numerow niestety nie wszystkie (mniej wiecej na 12 sciezek nagranych na plycie Cd-R, przynajmniej 3-4 przeskakuja badz sie w ogole zawieszaja). Zastowalem wszystkie polecenia z instrukcji lacznie z obnizeniem predkosci nagrywania, przeczyszczeniem plyty, wytarciem soczewki itd. Wykluczylem rowniez, iz to nagrywarka jest powodem tych problemow, gdyz bez problemu nagrywane plyty odczytywane sa badz w komputerze lub innym stacjonarnym odtwarzaczu Cd. Plyty, ktorych uzywam do nagrywania sa czyste i bez zarysowan, niestety problem pojawia sie nadal z odzczytywaniem ich w odtwarzaczu. Wydaje mi sie ze przy tej klasie odtwarzacza takie problemy nie powinny miec raczej miejsca, gdyz nie zdarzaja sie one sporadycznie, lecz nagminnie przy kazdej nowo nagranej plycie. Jak mozna wyeliminowac wyzej opisany przeze mnie problem.? Pozdrawiam Kacper
×
×
  • Create New...

Important Information

Register to have access to community resources. Forum rules Terms of Use and privacy anc cookies policy Privacy Policy