piniodz26

ładowanie SanDisk Sansa clip plus

3 posty w tym temacie

Witam. Dnia wczorajszego padła bateria w moim playerku Sandisk sansa clip plus. Jak ma wyglądać ładowanie tego cuda? Gdy podłączam pod USB na wyłączonym komputerze ( zasilanie "on" oczywiśćie ) nic się nie dzieje. Odtwarzacz się nawet nie włącza. Nic się nie ładuje.Gdy podpinam pod włączony pc, na ekraniku mam ikonki kompa i odtwarzacza i nad tym napisane jest "podłączone". Czasem przejdzie logo Sandisk. Animacja baterii niby jest. Ekran non stop jest włączony. W skrócie mam do czynienia z trybem do przesyłania danych na playerka. To na takiej zasadzie odbywa się ładowanie? Może to dziwne pytanie ale na wcześniejszym odtwarzaczu (Samsung t10 ) na wyłączonym ( zasilanie "on") kompie na odtwarzaczu włączał się jakby inny tryb. Widać było tylko wskaźnik baterii i ekran zaraz gasł i wszystko się ładnie ładowało, jak w telefonie.

Dodam, że firmware nie zmieniany od kupna bo niby najnowszy.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

A na tym samym kompie ładowałeś T10 i teraz Clipa? Bo może komputer ma wyłączone zasilanie USB po wyłączeniu (czasem da się to w BIOSie zmienić). I tak, ładujesz w trybie transmisji danych. Ewentualnie kup ładowarkę do kontaktu z gniazdkiem USB (albo taką od motoroli V3).

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Słuszna uwaga z twojej strony, t10 ładowałem na starym kompie.

Czyli rozumiem w trakcie ładowania ekran ma cały czas być włączony, nie przygasać ani na chwilę i ma ta animacja baterii się pojawiać?

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Tylko zarejestrowani użytkownicy mogą dodawać komentarze

Dodaj konto

Załóż nowe konto. To bardzo proste!


Zarejestruj nowe konto

Zaloguj się

Posiadasz już konto? Zaloguj się tutaj.


Zaloguj się teraz

    Czatbox
    Nie masz uprawnień, żeby korzystać z Czatboxa
    Załaduj więcej