Skocz do zawartości


Zdjęcie

problem z I TUNES pomóżcie


  • Zamknięty temat Ten temat jest zamknięty
2 replies to this topic

#1 gandalfik126

gandalfik126

    nowy

  • Zarejestrowany
  • 1 posty/ów

Napisany 28 czerwiec 2009 - 14:55

Mam tego ipod'a od jakiegoś listopada, miałam zaintalowanego itunes i wszystko było dobrze. Później miałam formatowany komputer i gdy próbuje zainstlować na nowo itunes bo przecież wcześniej działał, a w komputerze nic nie zmieniałam wyskakuje mi okno z takim komunikatem:

Instalator napotkał błędy przed skonfigurowaniem iTunes.

System nie został zmodyfikowany. Można spróbować wykonać te operacje ponownie, uruchamiając jeszcze instalatora.

co mam zrobić żeby na nowo działał? czy to wina tego że nie mam sp2 tylko sp1?

#2 ~untitled37~

~untitled37~
  • Gość

Napisany 28 czerwiec 2009 - 16:25

Pobrałaś najnowszą wersję iTunes stąd? - http://www.apple.com...tunes/download/

#3 nucc

nucc

    zaawansowany

  • Zarejestrowany
  • PipPipPipPip
  • 317 posty/ów
  • Gender:Male

  • odtwarzacz - Iriver B100
  • słuchawki - Sony XBA-H1

Napisany 28 czerwiec 2009 - 21:39

CYTAT(gandalfik126 @ 28.06.2009, 15:55) <{POST_SNAPBACK}>
co mam zrobić żeby na nowo działał? czy to wina tego że nie mam sp2 tylko sp1?


Miałem to samo...Nowy iTunes potrzebuje sp2...

iRiver B100, iAudio 7 , iPod Touch 2G + AKG K420, AKG K450, ADDIEM, Fischer Audio Tandem, Sony XBA-H1, Ultrasone HFI-550,HD 380 PRO

 

KUPIĘ : FUTERAŁ/ETUI do IAUDIO 7






Przełącz shoutbox Shoutbox Open the Shoutbox in a popup

Na Shoutboxie obowiązuje całkowity zakaz rozpoczynania rozmów, tylko i wyłącznie w celu uzyskania informacji "Co Kupić", "Lepsze to czy tamto". Nie stosowanie się do tej zasady, skutkuje natychmiastowym banem. Zainteresowanych zakupem zapraszamy do działu co kupić lub do kontaktu z najbliższym sklepem mp3store
@  mjuzikfrik : (21 grudzień 2014 - 13:01) pasta 7-8 zł ? na necie widzę po 20-30 zł
@  barl : (21 grudzień 2014 - 13:01) nie miale do czynienia z lapkiem to nie wiem :P
@  mjuzikfrik : (21 grudzień 2014 - 13:01) jutro sobie skoczę po pastę
@  barl : (21 grudzień 2014 - 13:00) no własnie, wszystko ładnie przeczysc i powinno pomóc :)
@  mjuzikfrik : (21 grudzień 2014 - 13:00) gdzie coś takiego mieści się w laptopie :o
@  Arthass : (21 grudzień 2014 - 13:00) niektórzy nakładają też na ziarnko grochu na środek
@  barl : (21 grudzień 2014 - 13:00) powinna ci sie obnizyc temperatura do 30-40 stopni
@  Arthass : (21 grudzień 2014 - 12:59) operacja dość prosta, nie zapomnij wcześniej usunąć starej pasty, potem nakładasz nową na "x"
@  barl : (21 grudzień 2014 - 12:59) tylko maleńko tej pasty zeby ci nie wyciekała, najlepiej kilka kropek tej pasty
@  barl : (21 grudzień 2014 - 12:58) idź potem do komputerowego i kup jakąs paste nałóż między radiator a procesor
@  barl : (21 grudzień 2014 - 12:58) radiator wyjmij i go szmatką suchą przeczysć, wygląda on mniej więcej tak  http://www.serwerowe...mages/K520a.jpg
@  mjuzikfrik : (21 grudzień 2014 - 12:58) no chyba będę musiał się za to zabrać, bo mnie już trafia jak mi co moment procesor wyje
@  mjuzikfrik : (21 grudzień 2014 - 12:57) no mój też w zasadzie nie jest chłodny jak teraz dotknąłem :P
@  Arthass : (21 grudzień 2014 - 12:57) pasta termoprzewodząca to kwestia 5-7 zł za tubkę + odrobinę alkoholu i wacików do ściągnięcia starej
@  Arthass : (21 grudzień 2014 - 12:56) a dodam, że aż touchpad parzył w palce u niego :D
@  barl : (21 grudzień 2014 - 12:56) otwórz je i wyjmij wiatrak
@  barl : (21 grudzień 2014 - 12:56) żeby dojść do procesora musisz zdjąć wiatrak, masz wogół wiatraka 4 mocowania najprawdopodobniej z płytą główną
@  Arthass : (21 grudzień 2014 - 12:55) kolega miał podobny problem, po przeczyszczeniu otworów wentylacyjnych od środka i wymianie pasty temperatura wróciła do normy
@  mjuzikfrik : (21 grudzień 2014 - 12:55) nie robiłem nic od zakupu czyli 4 lat
@  mjuzikfrik : (21 grudzień 2014 - 12:55) nie wiem
@  retter : (21 grudzień 2014 - 12:55) oddaj komuś kumatemu jak nie wiesz
@  Arthass : (21 grudzień 2014 - 12:54) no, na procesor nałożona jest pasta termoprzewodząca, może wyschła?
@  mjuzikfrik : (21 grudzień 2014 - 12:54) temperaturę procesora mam między 65-75 stopni
@  mjuzikfrik : (21 grudzień 2014 - 12:53) jaka pasta? 0_o
@  mjuzikfrik : (21 grudzień 2014 - 12:53) otwory potraktowałem odkurzaczem
@  mjuzikfrik : (21 grudzień 2014 - 12:53) a dla laika?
@  Arthass : (21 grudzień 2014 - 12:53) @mjuzikfrik a próbowałeś po prostu przeczyścić otwory wentylacyjne i wymienić pastę termoprzewodzącą?
@  Arthass : (21 grudzień 2014 - 12:52) @Robsonek oż ty, banany Ci tylko w głowie :D
@  barl : (21 grudzień 2014 - 12:52) najlepiej radiator wyjmij i suchą sciereczką  wszystko wyczyść
@  barl : (21 grudzień 2014 - 12:51) nałożyć nową pastę do procków i powinno pomóc
@  barl : (21 grudzień 2014 - 12:51) spróbuj sobie przedmuchac radiator
@  mjuzikfrik : (21 grudzień 2014 - 12:48) wywiew mam na bok
@  mjuzikfrik : (21 grudzień 2014 - 12:48) tzn?
@  Kubasz : (21 grudzień 2014 - 12:47) @mjuzikfrik a masz cyrkulacje powietrza pod lapkiem czy tak bezpośrednio stoi ?
@  mjuzikfrik : (21 grudzień 2014 - 12:43) ja nie mam żadnych klap przy procesorze
@  mjuzikfrik : (21 grudzień 2014 - 12:42) nie wiem, ale za szybko się grzeje
@  barl : (21 grudzień 2014 - 12:36) a do ilu ci sie grzeje?
@  barl : (21 grudzień 2014 - 12:36) zdejmij sobie klapy po prostu
@  mjuzikfrik : (21 grudzień 2014 - 12:34) Elo. Ma ktoś jakiś pomysł na ochłodzenie procka w laptopie? Myślałem o wywierceniu dodatkowych otworów w obudowie, ale nie wiem jak się za to zabrać.
@  Robsonek : (21 grudzień 2014 - 01:13) dobrze, że tylko w czoło hahaha Posted Image  :D
@  Arthass : (21 grudzień 2014 - 00:46) generalnie idiotyzm, razem z kurierem pukaliśmy się w czoło
@  Robsonek : (20 grudzień 2014 - 23:59) powietrze w bąblach pewnie było górskie a z górskim powietrzem nie ma żartów :D
@  Arthass : (20 grudzień 2014 - 23:47) no ale na logikę, w jaki sposób opakowanie mogło się przedrzeć pocierając o folię napełnioną powietrzem? :D
@  Robsonek : (20 grudzień 2014 - 23:31) btw sąsiad kiedyś kupił tv, szczęście od Boga,że za pobraniem i że otworzył go przy kurierze - zbity. Kurier krótko i na temat - "panie, nie ma możliwości, żeby u nas w transporcie tak zmasakrować tv, to już nie pierwszy taki numer z tego domu wysyłkowego" ale bezproblemowo spisali protokół i kurier zabrał z powrotem "paczuszkę"...
@  Robsonek : (20 grudzień 2014 - 23:26) @Arthass palą Franka, przy takim zgłoszeniu obciążą firmę transportową (jeżeli paka była ubezpieczona a pewnie w umowie mają to w standardzie), jakiś gnój cieszy się tam, że ma za free procesor, dodatkowo łapki mają umyte i to niby nie ich wina.
@  snuffdbko : (20 grudzień 2014 - 23:06) Aune T1 stawia na poprawny dźwięk, bez tego dźwięku 'wow', czy ja po prostu jestem głuchy? :D
@  Azahiel : (20 grudzień 2014 - 23:05) mały skok ma swoje wady na dłuższą metę.
@  Azahiel : (20 grudzień 2014 - 23:05) xar- w sensie że ta klawa na lapach to raczej średnia jak dla mnie jest
@  xar : (20 grudzień 2014 - 23:03) jaki wyczyn? :) chodzi o mały skok i momentalny powrót na miejsce.
@  Arthass : (20 grudzień 2014 - 23:00) na moje oko ktoś za****ł na magazynie, ale nie chcą się przynać