Skocz do zawartości


Zdjęcie

Delikatyny problem z Creative Zen


  • Please log in to reply
6 replies to this topic

#1 DZI4DU

DZI4DU

    początkujący

  • Zarejestrowany
  • Pip
  • 5 posty/ów

Napisany 15 maj 2008 - 20:38

Witam!!

Mam taki problem, że gdy podłączam Creative Zen do swojego kompa, to nie pokazuje mi się na odtwarzaczu napis "zadokowany" i nie mogę zamieszczać już plików. Teraz mam 2 pytania. Czy da się ten problem usunąć? Albo czy możecie mi polecić jakiś miły program któremu to nie będzie przeszkadzać? :P

Pozdrawiam :)

#2 ~Jordan.boss~

~Jordan.boss~
  • Gość

Napisany 15 maj 2008 - 22:58

Rozumiem, że komputer ci go nie wykrywa? Wypróbuj różne porty USB, spróbuj zmienić kabel, spróbuj na innym komputerze, etc. Nic więcej, raczej nie wymyślisz...

#3 Globbi

Globbi

    klikacz

  • Zarejestrowany
  • PipPip
  • 62 posty/ów
  • Gender:Male
  • Location:Olsztyn/Gdańsk

Napisany 15 maj 2008 - 23:06

Może problem z USB 1.1? Mój iriver e10 ma podobną sytuację ale czasem (dzięki Bogu :P) udaje się go w pełni wykryć na starych portach USB, mam sposób żeby przy podłączaniu trzymać przycisk na odtwarzaczu (albo miałem szczęście i tylko mi się wydaje, że jest to sposób ), może przy Zenie też zadziała :P

#4 DZI4DU

DZI4DU

    początkujący

  • Zarejestrowany
  • Pip
  • 5 posty/ów

Napisany 16 maj 2008 - 10:12

Rozumiem, że komputer ci go nie wykrywa? Wypróbuj różne porty USB, spróbuj zmienić kabel, spróbuj na innym komputerze, etc. Nic więcej, raczej nie wymyślisz...


dobrze mnie rozumiesz, ale próbowałem już zmieniać porty USB, a ten problem mam od jakiegoś czasu. Teraz tylko odtwarzacz mi się ładuje, ale nie pokazuje że jest zadokowany..

#5 ~Jordan.boss~

~Jordan.boss~
  • Gość

Napisany 16 maj 2008 - 13:32

Spróbuj przeinstalować oprogramowanie, do obsługi odtwarzacza. Jeżeli to nie pomoże, to raczej czeka cię reinstalacja systemu.

#6 DZI4DU

DZI4DU

    początkujący

  • Zarejestrowany
  • Pip
  • 5 posty/ów

Napisany 19 maj 2008 - 18:25

Spróbuj przeinstalować oprogramowanie, do obsługi odtwarzacza. Jeżeli to nie pomoże, to raczej czeka cię reinstalacja systemu.


przeinstalowalem oprogramowanie, zmienialem kable, wejscia USB - nic.
A o jakiej reinstalacji systemu mowisz? Tego na Creativie czy Windowsa?

Btw: nie ma jakiegos innego programu do zgrywania plikow na ten odtwarzacz?

#7 ~Jordan.boss~

~Jordan.boss~
  • Gość

Napisany 19 maj 2008 - 18:43

Zen, to urządzenie, pracujące, w trybie MTP, a ten standard, ma to do siebie, że czasem, są z nim, problemy. Z odtwarzaczem, może być wszystko w porządku, po prostu, twój komputer, go nie wykrywa. Właśnie dlatego, pisałem, o reinstalacji systemu operacyjnego, nie miałem na myśli aktualizacji firmware, bo skoro komputer, "nie widzi" odtwarzacza, to takiej możliwości nie ma. Oprogramowania, do obsługi tego odtwarzacza, poza tym, które wraz z odtwarzaczem, dostarcza producent, nie znajdziesz, gdyż takowego nie ma. Odtwarzacz ten, powinien działać, bez konieczności instalowania, jakiegokolwiek oprogramowania.





Przełącz shoutbox Shoutbox Open the Shoutbox in a popup

Na Shoutboxie obowiązuje całkowity zakaz rozpoczynania rozmów, tylko i wyłącznie w celu uzyskania informacji "Co Kupić", "Lepsze to czy tamto". Nie stosowanie się do tej zasady, skutkuje natychmiastowym banem. Zainteresowanych zakupem zapraszamy do działu co kupić lub do kontaktu z najbliższym sklepem mp3store
@  untilited : (29 marzec 2015 - 01:27) gram w kąputer, 38 na liczniku, dobrze jest
@  Robsonek : (29 marzec 2015 - 01:20) o kuźwa, śmigam do wyra, to już w zasadzie 2:20 :blink: dobranocka!
@  Robsonek : (28 marzec 2015 - 23:31) hmm... ^_^
@  retter : (28 marzec 2015 - 23:21) nie forum uspokoiło się jak nie ma troli
@  Arkusz : (28 marzec 2015 - 23:02) zabiłem SB :D
@  Arkusz : (28 marzec 2015 - 20:18) dzisiaj byłem na dniu bezpieczeństwa na lotnisku. Jakoś tak dziwna nostalgia, jak przypomnę sobie omawiany skok kumpla, który jeszcze rok temu z nami latał...
@  huudiinii : (28 marzec 2015 - 18:02) spasiba
@  nismovsky : (28 marzec 2015 - 17:52) Chyba tylko tutaj http://forum.mp3stor...ze-sluchawkowe/
@  huudiinii : (28 marzec 2015 - 17:01) tyle, że to jest już kupione i nie wiem jak zniwelować :ph34r:
@  untilited : (28 marzec 2015 - 16:49) co kupic
@  huudiinii : (28 marzec 2015 - 16:46) pytanie - w jakim dziale założyć temat o szum w DAC?
@  retter : (28 marzec 2015 - 15:34) może chcesz jakiś specjalny kurs nakładania padów, normalna cena 100, dziś promocja tylko 49,99 polskich złotych :)
@  arminds : (28 marzec 2015 - 15:29) nie moge sobzakladam pady z HM5
@  arminds : (28 marzec 2015 - 15:29) znaczy pro 80 :P
@  Robsonek : (28 marzec 2015 - 15:24) nigdy nie założysz padów na Takstary PRO 90 :D
@  retter : (28 marzec 2015 - 15:15) nałóż gumę na instrument :ph34r: :lol:
@  arminds : (28 marzec 2015 - 15:08) Pierwszy raz zakladam i nie moge sobie poradzic
@  arminds : (28 marzec 2015 - 15:08) Czesc, czy ktos ma instrukcje jak nałożyć Pady na Takstary pro90 ?
@  Lord Rayden : (28 marzec 2015 - 13:03) Hydra : HYperDigitalRealAudio
@  Robsonek : (28 marzec 2015 - 12:12) Agencja Obrotu Ruchomościami :D
@  manuelvetro : (28 marzec 2015 - 11:42) Agencje Robsonek, powiadacie...? ;)
@  Mulan : (28 marzec 2015 - 11:22) Wszędzie dobrze ale w domu internet najlepszy :P
@  Robsonek : (28 marzec 2015 - 10:57) :D
@  Lord Rayden : (28 marzec 2015 - 10:27) Agencje Robsonek....Ciiiii. Bo nas Shield nakryje ;)
@  Robsonek : (28 marzec 2015 - 09:31) Hail Hydra! :D
@  MatmaN : (28 marzec 2015 - 09:22) ale o 5 rano to się zdarza
@  MatmaN : (28 marzec 2015 - 09:22) no niestety
@  Jimmi Dragon : (28 marzec 2015 - 04:09) Ale bieda... nikogo nie ma :/
@  MatmaN : (27 marzec 2015 - 22:16) (sklep z plytami online to takie troche określenie z lat 90tych, nie?)
@  MatmaN : (27 marzec 2015 - 22:16) korzystacie z jakiegoś fajnego sklepu z płytami online?
@  MatmaN : (27 marzec 2015 - 22:02) smuteczek
@  Arkusz : (27 marzec 2015 - 21:57) si
@  MatmaN : (27 marzec 2015 - 21:50) zła pogoda?
@  Arkusz : (27 marzec 2015 - 21:36) no i pupa ze skoku z balonu :(
@  Arkusz : (27 marzec 2015 - 21:36) yo.
@  MatmaN : (27 marzec 2015 - 21:19) powitał
@  xar : (27 marzec 2015 - 21:05) bry wieczór
@  retter : (27 marzec 2015 - 20:52) to ja wole pieszo bezpieczniej :D
@  manuelvetro : (27 marzec 2015 - 20:50) :ph34r:
@  manuelvetro : (27 marzec 2015 - 20:50) 126p
@  retter : (27 marzec 2015 - 20:48) tak to nawet ruski traktor nie ma :P
@  MatmaN : (27 marzec 2015 - 20:43) myślałem, że do tego pasuje każda część jaką znajdziesz w szopie
@  MatmaN : (27 marzec 2015 - 20:42) do volvo?
@  retter : (27 marzec 2015 - 20:35) brak częsci
@  MatmaN : (27 marzec 2015 - 20:23) jedynie stare kanciaste volvo wyprzedają za półdarmo :D w tym moja nadzieja :D
@  MatmaN : (27 marzec 2015 - 20:21) w123 poszły strasznie w górę z ceną... w124 też się powoli pną
@  retter : (27 marzec 2015 - 20:19) gadałem z właścicielem w123 z TD3.0 sprzedał z podobnego powodu albo brak albo cena 2x większa niż do nowszego
@  retter : (27 marzec 2015 - 20:18) miaŁem juz stare duże autko, jeden problem brak częsci
@  MatmaN : (27 marzec 2015 - 20:13) Podłączyłem tego cholernego Daphile... teraz potrzebuję daca i kabli :(
@  MatmaN : (27 marzec 2015 - 20:10) Ja bym wolał jednak Accorda VII albo VIII w kombiaczu.