Skocz do zawartości


Zdjęcie

Delikatyny problem z Creative Zen


  • Please log in to reply
6 replies to this topic

#1 DZI4DU

DZI4DU

    początkujący

  • Zarejestrowany
  • Pip
  • 5 posty/ów

Napisany 15 maj 2008 - 20:38

Witam!!

Mam taki problem, że gdy podłączam Creative Zen do swojego kompa, to nie pokazuje mi się na odtwarzaczu napis "zadokowany" i nie mogę zamieszczać już plików. Teraz mam 2 pytania. Czy da się ten problem usunąć? Albo czy możecie mi polecić jakiś miły program któremu to nie będzie przeszkadzać? :P

Pozdrawiam :)

#2 ~Jordan.boss~

~Jordan.boss~
  • Gość

Napisany 15 maj 2008 - 22:58

Rozumiem, że komputer ci go nie wykrywa? Wypróbuj różne porty USB, spróbuj zmienić kabel, spróbuj na innym komputerze, etc. Nic więcej, raczej nie wymyślisz...

#3 Globbi

Globbi

    klikacz

  • Zarejestrowany
  • PipPip
  • 62 posty/ów
  • Gender:Male
  • Location:Olsztyn/Gdańsk

Napisany 15 maj 2008 - 23:06

Może problem z USB 1.1? Mój iriver e10 ma podobną sytuację ale czasem (dzięki Bogu :P) udaje się go w pełni wykryć na starych portach USB, mam sposób żeby przy podłączaniu trzymać przycisk na odtwarzaczu (albo miałem szczęście i tylko mi się wydaje, że jest to sposób ), może przy Zenie też zadziała :P

#4 DZI4DU

DZI4DU

    początkujący

  • Zarejestrowany
  • Pip
  • 5 posty/ów

Napisany 16 maj 2008 - 10:12

Rozumiem, że komputer ci go nie wykrywa? Wypróbuj różne porty USB, spróbuj zmienić kabel, spróbuj na innym komputerze, etc. Nic więcej, raczej nie wymyślisz...


dobrze mnie rozumiesz, ale próbowałem już zmieniać porty USB, a ten problem mam od jakiegoś czasu. Teraz tylko odtwarzacz mi się ładuje, ale nie pokazuje że jest zadokowany..

#5 ~Jordan.boss~

~Jordan.boss~
  • Gość

Napisany 16 maj 2008 - 13:32

Spróbuj przeinstalować oprogramowanie, do obsługi odtwarzacza. Jeżeli to nie pomoże, to raczej czeka cię reinstalacja systemu.

#6 DZI4DU

DZI4DU

    początkujący

  • Zarejestrowany
  • Pip
  • 5 posty/ów

Napisany 19 maj 2008 - 18:25

Spróbuj przeinstalować oprogramowanie, do obsługi odtwarzacza. Jeżeli to nie pomoże, to raczej czeka cię reinstalacja systemu.


przeinstalowalem oprogramowanie, zmienialem kable, wejscia USB - nic.
A o jakiej reinstalacji systemu mowisz? Tego na Creativie czy Windowsa?

Btw: nie ma jakiegos innego programu do zgrywania plikow na ten odtwarzacz?

#7 ~Jordan.boss~

~Jordan.boss~
  • Gość

Napisany 19 maj 2008 - 18:43

Zen, to urządzenie, pracujące, w trybie MTP, a ten standard, ma to do siebie, że czasem, są z nim, problemy. Z odtwarzaczem, może być wszystko w porządku, po prostu, twój komputer, go nie wykrywa. Właśnie dlatego, pisałem, o reinstalacji systemu operacyjnego, nie miałem na myśli aktualizacji firmware, bo skoro komputer, "nie widzi" odtwarzacza, to takiej możliwości nie ma. Oprogramowania, do obsługi tego odtwarzacza, poza tym, które wraz z odtwarzaczem, dostarcza producent, nie znajdziesz, gdyż takowego nie ma. Odtwarzacz ten, powinien działać, bez konieczności instalowania, jakiegokolwiek oprogramowania.





Przełącz shoutbox Shoutbox Open the Shoutbox in a popup

Na Shoutboxie obowiązuje całkowity zakaz rozpoczynania rozmów, tylko i wyłącznie w celu uzyskania informacji "Co Kupić", "Lepsze to czy tamto". Nie stosowanie się do tej zasady, skutkuje natychmiastowym banem. Zainteresowanych zakupem zapraszamy do działu co kupić lub do kontaktu z najbliższym sklepem mp3store
@  xar : (26 styczeń 2015 - 13:21) Szatyn dzięki niemu w domu z latarki mam lampkę nocną, doświetlenie czegoś, ma dworze o jakąś gałąź zaczepisz, dla mnie nieodłączny gadzęt do tak programowalnych latarek.
@  Szatynbury : (26 styczeń 2015 - 10:25) xar: zajefajna sprawa taki uchwyt
@  Kubasz : (26 styczeń 2015 - 08:34) ja wcześnie wstaje tylko w od piątku do niedzieli, resztę dni odsypiam
@  zawish : (26 styczeń 2015 - 03:54) oj Kubasz, dzis znowu chyba sie miniemy :(
@  nismovsky : (25 styczeń 2015 - 23:21) W razie gdyby pojawił się tu Aallen to mam prośbę: odczytaj PMkę :)
@  manuelvetro : (25 styczeń 2015 - 23:07) dobranoc!
@  Szatynbury : (25 styczeń 2015 - 23:06) bo defaultowo najnizszy tryb to 2%
@  Szatynbury : (25 styczeń 2015 - 23:05) musze zaprogramowac i zobaczyc
@  xar : (25 styczeń 2015 - 22:52) polecam Ci coś takiego. http://www.fasttech....hts-lasers-30mm
@  xar : (25 styczeń 2015 - 22:49) a jak w X1 świeci na najniższym trybie w totalnej ciemności? podobno tak słabo, że zapalona zapałka to przy tym reflektor
@  xar : (25 styczeń 2015 - 22:47) wiem, bo trochę uczestniczyłem w tworzeniu go ;)
@  Szatynbury : (25 styczeń 2015 - 22:40) mozna sprawdzac napiecie ogniwa, przelaczac miedzy predefiniowanymi trybami
@  Szatynbury : (25 styczeń 2015 - 22:35) ale jeszcze za malo sprawdzalem na dworzu
@  Szatynbury : (25 styczeń 2015 - 22:35) super
@  xar : (25 styczeń 2015 - 22:25) jak to świeci.
@  xar : (25 styczeń 2015 - 22:24) no pochwal się
@  Szatynbury : (25 styczeń 2015 - 22:24) w oczy
@  Szatynbury : (25 styczeń 2015 - 22:23) ja sobie zrobie strzala strumieniem z latarki na 100%
@  Kubasz : (25 styczeń 2015 - 22:18) [i]
@  Kubasz : (25 styczeń 2015 - 22:18) ...
@  xar : (25 styczeń 2015 - 22:13) :D
@  Szatynbury : (25 styczeń 2015 - 22:13) przepraszam, niektorzy poszli sie powiesic
@  Szatynbury : (25 styczeń 2015 - 22:13) wszyscy zbieraja szczeke z podlogi
@  Szatynbury : (25 styczeń 2015 - 22:12) ze ostatni zdaniem zabiles shouta
@  Kubasz : (25 styczeń 2015 - 22:11) @Szatynbury czesc, co potwierdzasz ? :P
@  Szatynbury : (25 styczeń 2015 - 22:09) potwierdzam
@  Szatynbury : (25 styczeń 2015 - 22:09) tak, ostatnim zdaniem
@  manuelvetro : (25 styczeń 2015 - 22:08) Kubasz zabiłeś shouta
@  Kubasz : (25 styczeń 2015 - 17:32) słucham Kelly Famili i jestem w szoku jak to ładnie gra
@  Kubasz : (25 styczeń 2015 - 17:30) sam tego nie zrobię, bo nie mam uprawnień :P
@  wulkan : (25 styczeń 2015 - 17:27) od skrzynki z bezpiecznikami.
@  wulkan : (25 styczeń 2015 - 17:27) Kubasz-> Fakt! Dobrze pociągnąć osobną linię od bezpieczników.
@  Kubasz : (25 styczeń 2015 - 17:27) bezpieczniki mi na razie przeszły ale mam w planie złożenie drabinki rezystorowej
@  wulkan : (25 styczeń 2015 - 17:26) Xar-> Zostań :) To ja spadam ;)
@  Kubasz : (25 styczeń 2015 - 17:25) @xar hehehe
@  Kubasz : (25 styczeń 2015 - 17:25) @wulkan od razu dobrze wymienić okablowanie na miedziane 2 x 1,5mm YDYP
@  xar : (25 styczeń 2015 - 17:25) to ja lecę. :D
@  wulkan : (25 styczeń 2015 - 17:24) W interkonektach i kablach głośnikowych nie porównywałem.
@  wulkan : (25 styczeń 2015 - 17:23) Mówię o wtyczce w kablu zasilającym.
@  wulkan : (25 styczeń 2015 - 17:23) Pozłacaną wtyczkę rodowana zjadła na śniadanie.
@  wulkan : (25 styczeń 2015 - 17:23) Xar-> Też tak myślałem,, dopóki nie posłuchałem
@  xar : (25 styczeń 2015 - 17:22) jak chcesz zabezpieczyc miedx przed korozją, to mozna taniej wybrać złoto
@  xar : (25 styczeń 2015 - 17:21) @wulkan nie muszę, przewodnictwo na poziome aluminium ;)
@  wulkan : (25 styczeń 2015 - 17:20) Xar-> Wypróbuj. Ja jestem w szoku ;)
@  wulkan : (25 styczeń 2015 - 17:20) Wymiana kabli głośnikowych i interkonektów nie daje tyle, co wymiana sieciówek.
@  xar : (25 styczeń 2015 - 17:20) @wulkan, rod jest słabym przewodnikiem, taka ciekawostka ;)
@  wulkan : (25 styczeń 2015 - 17:19) Kubasz-> Powiem Ci, że zasilanie to PODSTAWA.
@  wulkan : (25 styczeń 2015 - 17:19) Retter-> Może lepiej, że nie :D :lol:
@  wulkan : (25 styczeń 2015 - 17:18) Mulan-> W Łodzi googlam bez problemu ;)
@  Kubasz : (25 styczeń 2015 - 17:18) @wulkan zasilania na razie nie ruszam, bo tu mam stare budownictwo i stare kabla , ale już myślałem o zmianie wtyczek i kabli zasilających w sprzęcie