Skocz do zawartości
Astell&Kern Billie Jean - PREORDER Więcej informacji... ×
FiiO FH5 - przedsprzedaż Więcej informacji... ×

Rekomendowane odpowiedzi

11 godzin temu, awayeah napisał:

Hmmm, m0 gra przyjemnie ale bez zamulania, bas jest w neutralnej ilości, być może brakuje odrobinę zejścia, ale to tak czepiając się. Średnica jest pełna, ale nie tak żeby robiło się ciasno. Góra złagodzona, w pozytywnym znaczeniu, tak żeby nie męczyć słuchacza. Detaliczność jest ponadprzeciętna, jak na DAPa do 2 tys. zł, rozdzielczość/tekstury są dobre. Scena jest jest dobra - nie jest szczególnie głęboko, ani szeroko, ale dzięki temu zachowuje się dobry kompromis - wszystko ładnie poukładane, jest dobre napowietrzenie.

Generalnie wszystko na dobrym/bardzo dobrym poziomie, niezależenie od pułapu cenowego.

M0 gra na poziomie telefonu ze świetnym wyjściem słuchawkowym.

 

XB10 gra na poziomie przeciętnego telefonu - szumi, jest dość sucho, głębia kiepska, szerokość jest, ale wszystko brzmi dość jednowymiarowo. Raczej zamula i ani nie jest specjalnie muzykalny, ani dobry technicznie.

No i tu już bardziej zrozumiałe :D Kurcze, kusi ten M0... Nie wiem, czy  na raty się nie skuszę (są teraz na allegro znowu raty 0%) :D A tak btw, to nie wiecie, czy ktoś by mi naprawił taki adapter USB-C na 3,5mm Jack? Za jakieś nieduże pieniążki? ;)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
17 godzin temu, Czoken napisał:

Dlaczego, kiedy używam m0 jako daca mam gigantyczne opóźnienie zanim dźwięk zostanie odtworzony? Jest to jakies 3-5 sekund więc łatwo sobie wyobrazić jak bardzo jest to uciążliwe. Jak można to naprawić?

Czytałem wątek na head-fi przed zakupem I przedstawiciel Shanling twierdził, że jest to ograniczenie sprzętowe i raczej nie ma szans na poprawę. 

Może coś się zmieniło w tej kwestii ale wątpię. 

Edytowane przez Damix
  • Sad 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Pytanie do posiadaczy. Wam też się tak grzeje M0?

Wysłane z mojego LG-H870 przy użyciu Tapatalka

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Gdyby przypadkiem ktoś się zastanawiał czy można go podlaczyc po OTG z IFI BL - to można....... i działa jako transport...

 

DSC_4027.thumb.JPG.ee8455b9f68af7c227bd999c5f3a5f67.JPG

  • Like 1
  • Haha 2

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Teraz zacząłem się zastanawiać, czy latency nie byłoby mniejsze przez bt? LDAC zapewniłby wystarczający bitrate jak dla mnie a ominęlibyśmy port usb?

Druga sprawa, ma ktoś słuchawki bt i próbawał nimi odebrać połączenie z tel używając m0 jako daca przez bt?

Edytowane przez Czoken

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Telefon paruje się z m0 tylko w trybie media więc nie pogadasz przez niego. Zostaje fiio btr1 albo rozmowa przez sam telefon.

From BlackBerry to Tapatalk

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
W dniu 6.07.2018 o 15:20, roivas napisał:

Pociągnie ten Shanling M0 sluchawki Superlux HD330? 

Wg mnie nie, z dokami ostry daje radę, ale z super łatwymi do napędzenia Fidelio x2 nie radzi sobie , chyba że tak złe zgranie że znika przestrzeń i kontrola basu 

Edytowane przez nastepny

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
39 minut temu, Czoken napisał:

A podłączę w ogóle w takiej kombinacji słuchawki bt?

 

Chcesz podłączyć do czegoś m0 przez bluetooth i potem połączyć z nim słuchawki? Po co?

m0 z telefonem z wykorzystaniem LDAC powinien styknąć, ale nie wiem czy jest jakikolwiek komputer albo adapter bluetooth do kompa który ma LDAC...

Przy połączeniu przez LDAC z telefonem nie ma tego opóźnienia.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
1 godzinę temu, pankracy_waw napisał:

Telefon paruje się z m0 tylko w trybie media więc nie pogadasz przez niego. Zostaje fiio btr1 albo rozmowa przez sam telefon.

From BlackBerry to Tapatalk
 

Albo też XB10 :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Kupiłem niedawno tego DAPa i poza screen tearingiem zauważyłem również, że czasami na ekranie podczas przewijania menu pojawiają się takie zielone lub niebieskie części ekranu. To tylko taka migawka przez dosłownie przez ułamek sekundy. Ktoś z was też tak ma?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Nie mam tak ale za dużo czasu ostatnio na obserwację nie miałem. Niemniej opis jaki podałeś sugeruje, że coś jest nie tak.

Wgrałeś najnowszy soft?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Może się przegrzewa czy coś? Szczerze mówiąc ja mam cały czas wyłączony ekran, bo automatycznie paruje mi się przez bt z telefonem i leci do kieszeni. Swoją drogą ten klips to przeogromny szajs, tylko patrzeć aż walnie, pozostaje liczyć, że powstanie jakiś aluminiowy na styl tego z ipoda nano 6gen

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

@Czoken grzeje się bo działa elektronika, a przy przepływie prądu zawsze mniej lub więcej ciepła wydziela się. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Spokojnie procesor dużo potrafi wytrzymać. Jak nie parzy w ręce to ok :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Im bardziej wydajne moduły tym więcej ciepła bez względu na rodzaj urządzenia. Fizyki niestety nie oszukamy i patrząc z perspektywy historii elektroniki to dawno temu na procesorach  w kompach nikt nie sądził, że będzie potrzeba chociażby wentylator a teraz przy nie których konfiguracjach bez chłodzenia wodą nie podchodzimy. To samo tutaj, chcemy więcej mocy obliczeniowej, więcej mocy na wyjściu a niestety to się wiąże z generowaniem ciepła.

  • Like 2

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ależ ja tego absolutnie nie neguję, tylko mówię, że jest możliwość nieco nadgrzanego procka co może generować artefakty ot co

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
W dniu 10.07.2018 o 17:07, Czoken napisał:

Ależ ja tego absolutnie nie neguję, tylko mówię, że jest możliwość nieco nadgrzanego procka co może generować artefakty ot co

 

układy elektroniczne bezproblemowo znoszą 70 stopni Celsjusza

 

artefakty przy przewijaniu to raczej wina słabej wydajności grafiki, która nie wyrabia z renderowaniem nowych elementów lub... wina softu, który słabo optymalizuje renderowanie

  • Like 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Mam problem z moim Shanlingiem M0 - ekran dotykowy dzisiaj przestał reagować, w żadnej części ekranu. Używam go niecały miesiąc, nawet dzisiaj rano działał.

Czytałem na headfi że są takie przypadki że ekran przestaje działać, głównie na nie-czarnych egzemplarzach. Ja akurat mam czarny, firmware wersja 2.1.

Czy ktoś miał podobny problem albo jakieś rady? Próbowałem reset z guzikiem w dziurce, z kartą microsd, i bez, nie pomaga. Przetarłem ekran dobrze, do kompa podłączyłem, i dalej to samo :(.

  • Sad 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Na headfaju jest informacja, że jest to prawdopodobnie problem sprzętowy:

 

This was probably caused by some problem of the cable inside of M0 connecting screen with PCB. Info od Shanlinga.

 

Czyli na gwarancji do wymiany?

  • Thanks 1
  • Sad 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

×

Powiadomienie o plikach cookie

Zarejestruj się aby mieć większy dostęp do zasobów forum. Przeczytaj regulamin Warunki użytkowania i warunki prywatności związane z plikami cookie Polityka prywatności